diff options
author | Samuli Piippo <samuli.piippo@theqtcompany.com> | 2016-02-19 11:12:44 +0200 |
---|---|---|
committer | Samuli Piippo <samuli.piippo@theqtcompany.com> | 2016-02-19 10:30:47 +0000 |
commit | 58f3f10a12d565728816ea80902b231c89096ac7 (patch) | |
tree | 06b8217c4858ffeee765c9195b707beec8ae2c88 | |
parent | e13c34792ea3d6626262daa3ecae4c7566a5bd11 (diff) | |
download | meta-boot2qt-58f3f10a12d565728816ea80902b231c89096ac7.tar.gz |
emulator: update revision
Change-Id: I9e93b3308adabc5ff58b8dbd2ba77007d30cf498
Reviewed-by: Teemu Holappa <teemu.holappa@theqtcompany.com>
-rw-r--r-- | recipes-qt/b2qt-addons/b2qt-emulator-proxy.bb | 4 | ||||
-rw-r--r-- | recipes-qt/b2qt-addons/b2qt-emulator-sdcardmountd.bb | 4 | ||||
-rw-r--r-- | recipes-qt/b2qt-addons/b2qt-emulator-vinput.bb | 4 |
3 files changed, 6 insertions, 6 deletions
diff --git a/recipes-qt/b2qt-addons/b2qt-emulator-proxy.bb b/recipes-qt/b2qt-addons/b2qt-emulator-proxy.bb index 6a55d33..4b92c52 100644 --- a/recipes-qt/b2qt-addons/b2qt-emulator-proxy.bb +++ b/recipes-qt/b2qt-addons/b2qt-emulator-proxy.bb | |||
@@ -21,7 +21,7 @@ | |||
21 | 21 | ||
22 | DESCRIPTION = "Proxy daemon for QtSimulator" | 22 | DESCRIPTION = "Proxy daemon for QtSimulator" |
23 | LICENSE = "QtEnterprise" | 23 | LICENSE = "QtEnterprise" |
24 | LIC_FILES_CHKSUM = "file://proxy.h;md5=ba04e32af7257890758a149b0c14d11a;beginline=1;endline=17" | 24 | LIC_FILES_CHKSUM = "file://proxy.h;md5=709ec9e3c40137fa6068a903c57acdc1;beginline=1;endline=17" |
25 | 25 | ||
26 | inherit qmake5 | 26 | inherit qmake5 |
27 | 27 | ||
@@ -31,7 +31,7 @@ SRC_URI = " \ | |||
31 | file://emulatorproxy.service \ | 31 | file://emulatorproxy.service \ |
32 | " | 32 | " |
33 | 33 | ||
34 | SRCREV = "89ca944fae7106a55803ddce6fd84447685b61e5" | 34 | SRCREV = "ab4a9f13831f44f3dcd375fa17ed7e102647febe" |
35 | BRANCH = "master" | 35 | BRANCH = "master" |
36 | 36 | ||
37 | S = "${WORKDIR}/git/src/helperlibs/proxy" | 37 | S = "${WORKDIR}/git/src/helperlibs/proxy" |
diff --git a/recipes-qt/b2qt-addons/b2qt-emulator-sdcardmountd.bb b/recipes-qt/b2qt-addons/b2qt-emulator-sdcardmountd.bb index af7410c..b3e95e4 100644 --- a/recipes-qt/b2qt-addons/b2qt-emulator-sdcardmountd.bb +++ b/recipes-qt/b2qt-addons/b2qt-emulator-sdcardmountd.bb | |||
@@ -21,7 +21,7 @@ | |||
21 | 21 | ||
22 | DESCRIPTION = "SD-Card mount daemon for Emulator" | 22 | DESCRIPTION = "SD-Card mount daemon for Emulator" |
23 | LICENSE = "QtEnterprise" | 23 | LICENSE = "QtEnterprise" |
24 | LIC_FILES_CHKSUM = "file://sdcardmountd.h;md5=ba04e32af7257890758a149b0c14d11a;beginline=1;endline=17" | 24 | LIC_FILES_CHKSUM = "file://sdcardmountd.h;md5=709ec9e3c40137fa6068a903c57acdc1;beginline=1;endline=17" |
25 | 25 | ||
26 | inherit qmake5 | 26 | inherit qmake5 |
27 | 27 | ||
@@ -31,7 +31,7 @@ SRC_URI = " \ | |||
31 | file://sdcardmount.service \ | 31 | file://sdcardmount.service \ |
32 | " | 32 | " |
33 | 33 | ||
34 | SRCREV = "89ca944fae7106a55803ddce6fd84447685b61e5" | 34 | SRCREV = "ab4a9f13831f44f3dcd375fa17ed7e102647febe" |
35 | BRANCH = "master" | 35 | BRANCH = "master" |
36 | 36 | ||
37 | S = "${WORKDIR}/git/src/helperlibs/sdcarddaemon" | 37 | S = "${WORKDIR}/git/src/helperlibs/sdcarddaemon" |
diff --git a/recipes-qt/b2qt-addons/b2qt-emulator-vinput.bb b/recipes-qt/b2qt-addons/b2qt-emulator-vinput.bb index ad4ac45..7b6f2c0 100644 --- a/recipes-qt/b2qt-addons/b2qt-emulator-vinput.bb +++ b/recipes-qt/b2qt-addons/b2qt-emulator-vinput.bb | |||
@@ -21,7 +21,7 @@ | |||
21 | 21 | ||
22 | DESCRIPTION = "Virtual input plugin for QtSimulator" | 22 | DESCRIPTION = "Virtual input plugin for QtSimulator" |
23 | LICENSE = "QtEnterprise" | 23 | LICENSE = "QtEnterprise" |
24 | LIC_FILES_CHKSUM = "file://qvinput.h;md5=ba04e32af7257890758a149b0c14d11a;beginline=1;endline=17" | 24 | LIC_FILES_CHKSUM = "file://qvinput.h;md5=709ec9e3c40137fa6068a903c57acdc1;beginline=1;endline=17" |
25 | 25 | ||
26 | inherit qt5-module | 26 | inherit qt5-module |
27 | 27 | ||
@@ -29,7 +29,7 @@ SRC_URI = " \ | |||
29 | git://codereview.qt-project.org/tqtc-boot2qt/emulator;branch=${BRANCH};protocol=ssh \ | 29 | git://codereview.qt-project.org/tqtc-boot2qt/emulator;branch=${BRANCH};protocol=ssh \ |
30 | " | 30 | " |
31 | 31 | ||
32 | SRCREV = "89ca944fae7106a55803ddce6fd84447685b61e5" | 32 | SRCREV = "ab4a9f13831f44f3dcd375fa17ed7e102647febe" |
33 | BRANCH = "master" | 33 | BRANCH = "master" |
34 | 34 | ||
35 | EXTRA_QMAKEVARS_PRE += "CONFIG+=force_independent" | 35 | EXTRA_QMAKEVARS_PRE += "CONFIG+=force_independent" |