diff options
author | Teemu Holappa <teemu.holappa@theqtcompany.com> | 2015-10-23 13:37:47 +0300 |
---|---|---|
committer | Teemu Holappa <teemu.holappa@theqtcompany.com> | 2015-11-02 14:49:53 +0000 |
commit | a2f8538312a7a213950685d9560105c7503df6cc (patch) | |
tree | 4e2b25c18310174580391b2a0a32e0a732349363 /scripts | |
parent | ab25a352a48a3d3849c2ca62bda2f7ccb65207a3 (diff) | |
download | meta-boot2qt-a2f8538312a7a213950685d9560105c7503df6cc.tar.gz |
Added support for DC3217IYE (nuc) device.
Removed imx6 specific wayland configurations from packagegroup-b2qt-embedded-toolchain-target.bb to imx6.inc.
Change-Id: I2b700b21bbf23fbaf59dcb8558b0b96b11bb81ec
Reviewed-by: Samuli Piippo <samuli.piippo@theqtcompany.com>
Diffstat (limited to 'scripts')
-rw-r--r-- | scripts/manifest.xml | 6 | ||||
-rw-r--r-- | scripts/manifest_fido.xml | 6 | ||||
-rwxr-xr-x | scripts/setup-environment.sh | 3 |
3 files changed, 15 insertions, 0 deletions
diff --git a/scripts/manifest.xml b/scripts/manifest.xml index 8471c30..5f0c16c 100644 --- a/scripts/manifest.xml +++ b/scripts/manifest.xml | |||
@@ -10,6 +10,7 @@ | |||
10 | <remote fetch="git://git.toradex.com" name="toradex"/> | 10 | <remote fetch="git://git.toradex.com" name="toradex"/> |
11 | <remote fetch="git://github.com/architech-boards" name="architech"/> | 11 | <remote fetch="git://github.com/architech-boards" name="architech"/> |
12 | <remote fetch="git://github.com/meta-qt5" name="meta-qt5"/> | 12 | <remote fetch="git://github.com/meta-qt5" name="meta-qt5"/> |
13 | <remote fetch="git://git.yoctoproject.org" name="intel"/> | ||
13 | 14 | ||
14 | <project name="poky" | 15 | <project name="poky" |
15 | remote="yocto" | 16 | remote="yocto" |
@@ -59,6 +60,11 @@ | |||
59 | revision="06c6b09e0776507e1230aa98b5ca10d9d3968286" | 60 | revision="06c6b09e0776507e1230aa98b5ca10d9d3968286" |
60 | path="sources/meta-tibidabo" | 61 | path="sources/meta-tibidabo" |
61 | groups="notdefault,architech"/> | 62 | groups="notdefault,architech"/> |
63 | <project name="meta-intel" | ||
64 | remote="intel" | ||
65 | revision="ead0a5c115e632015d8358f4f304ec8908732f5f" | ||
66 | path="sources/meta-intel" | ||
67 | groups="notdefault,nuc"/> | ||
62 | 68 | ||
63 | </manifest> | 69 | </manifest> |
64 | 70 | ||
diff --git a/scripts/manifest_fido.xml b/scripts/manifest_fido.xml index f146b2b..720d7d1 100644 --- a/scripts/manifest_fido.xml +++ b/scripts/manifest_fido.xml | |||
@@ -10,6 +10,7 @@ | |||
10 | <remote fetch="git://git.toradex.com" name="toradex"/> | 10 | <remote fetch="git://git.toradex.com" name="toradex"/> |
11 | <remote fetch="git://github.com/architech-boards" name="architech"/> | 11 | <remote fetch="git://github.com/architech-boards" name="architech"/> |
12 | <remote fetch="git://github.com/meta-qt5" name="meta-qt5"/> | 12 | <remote fetch="git://github.com/meta-qt5" name="meta-qt5"/> |
13 | <remote fetch="git://git.yoctoproject.org" name="intel"/> | ||
13 | 14 | ||
14 | <project name="poky" | 15 | <project name="poky" |
15 | remote="yocto" | 16 | remote="yocto" |
@@ -59,6 +60,11 @@ | |||
59 | revision="dora" | 60 | revision="dora" |
60 | path="sources/meta-tibidabo" | 61 | path="sources/meta-tibidabo" |
61 | groups="notdefault,architech"/> | 62 | groups="notdefault,architech"/> |
63 | <project name="meta-intel" | ||
64 | remote="intel" | ||
65 | revision="fido" | ||
66 | path="sources/meta-intel" | ||
67 | groups="notdefault,nuc"/> | ||
62 | 68 | ||
63 | </manifest> | 69 | </manifest> |
64 | 70 | ||
diff --git a/scripts/setup-environment.sh b/scripts/setup-environment.sh index 683f19f..da7ec69 100755 --- a/scripts/setup-environment.sh +++ b/scripts/setup-environment.sh | |||
@@ -67,6 +67,9 @@ if [ ! -f ${PWD}/${BUILDDIRECTORY}/conf/bblayers.conf ]; then | |||
67 | raspberrypi|raspberrypi2) | 67 | raspberrypi|raspberrypi2) |
68 | LAYERSCONF="bblayers.conf.rpi.sample" | 68 | LAYERSCONF="bblayers.conf.rpi.sample" |
69 | ;; | 69 | ;; |
70 | nuc) | ||
71 | LAYERSCONF="bblayers.conf.nuc.sample" | ||
72 | ;; | ||
70 | emulator) | 73 | emulator) |
71 | LAYERSCONF="bblayers.conf.emulator.sample" | 74 | LAYERSCONF="bblayers.conf.emulator.sample" |
72 | ;; | 75 | ;; |