diff options
-rw-r--r-- | conf/local.conf.sample | 1 | ||||
-rw-r--r-- | meta-intel-extras/recipes/grub/grub-efi/grub.cfg | 2 | ||||
-rw-r--r-- | meta-nvidia-extras/recipes/wayland/wayland_%.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5-addons/qtquickcompiler-sdk.bb | 1 | ||||
-rw-r--r-- | recipes-qt/qt5/qtquickcompiler_git.bb | 2 | ||||
-rw-r--r-- | recipes/packagegroup/nativesdk-packagegroup-b2qt-embedded-toolchain-host.bb | 1 | ||||
-rw-r--r-- | scripts/manifest.xml | 6 | ||||
-rwxr-xr-x | scripts/upload.sh | 2 |
8 files changed, 9 insertions, 8 deletions
diff --git a/conf/local.conf.sample b/conf/local.conf.sample index 166ae94..097c1ce 100644 --- a/conf/local.conf.sample +++ b/conf/local.conf.sample | |||
@@ -283,6 +283,7 @@ INHERIT += "internal-build" | |||
283 | 283 | ||
284 | # Enables use of QtQuickCompiler if you have access to the gerrit project | 284 | # Enables use of QtQuickCompiler if you have access to the gerrit project |
285 | #ENABLE_QTQUICKCOMPILER = "1" | 285 | #ENABLE_QTQUICKCOMPILER = "1" |
286 | DISABLE_QTQUICKCOMPILER = "1" | ||
286 | 287 | ||
287 | ACCEPT_FSL_EULA = "1" | 288 | ACCEPT_FSL_EULA = "1" |
288 | LICENSE_FLAGS_WHITELIST = "commercial" | 289 | LICENSE_FLAGS_WHITELIST = "commercial" |
diff --git a/meta-intel-extras/recipes/grub/grub-efi/grub.cfg b/meta-intel-extras/recipes/grub/grub-efi/grub.cfg index ca53537..287cf7c 100644 --- a/meta-intel-extras/recipes/grub/grub-efi/grub.cfg +++ b/meta-intel-extras/recipes/grub/grub-efi/grub.cfg | |||
@@ -1,7 +1,7 @@ | |||
1 | # Created by meta-b2qt | 1 | # Created by meta-b2qt |
2 | serial --unit=0 --speed=115200 --word=8 --parity=no --stop=1 | 2 | serial --unit=0 --speed=115200 --word=8 --parity=no --stop=1 |
3 | default=boot | 3 | default=boot |
4 | timeout=10 | 4 | timeout=0 |
5 | 5 | ||
6 | menuentry 'boot' { | 6 | menuentry 'boot' { |
7 | linux /boot/bzImage root=LABEL=rootfs | 7 | linux /boot/bzImage root=LABEL=rootfs |
diff --git a/meta-nvidia-extras/recipes/wayland/wayland_%.bbappend b/meta-nvidia-extras/recipes/wayland/wayland_%.bbappend index 5ab7634..f05607c 100644 --- a/meta-nvidia-extras/recipes/wayland/wayland_%.bbappend +++ b/meta-nvidia-extras/recipes/wayland/wayland_%.bbappend | |||
@@ -31,4 +31,4 @@ FILESEXTRAPATHS_append := ":${LNX_TOPDIR}_src/wayland" | |||
31 | 31 | ||
32 | SRC_URI = "file://wayland-1.11.0-src.tar.gz" | 32 | SRC_URI = "file://wayland-1.11.0-src.tar.gz" |
33 | 33 | ||
34 | DEPENDS_class-target += "wayland-egl" | 34 | DEPENDS_append_class-target = " wayland-egl" |
diff --git a/recipes-qt/qt5-addons/qtquickcompiler-sdk.bb b/recipes-qt/qt5-addons/qtquickcompiler-sdk.bb index 98c3deb..7f3e85b 100644 --- a/recipes-qt/qt5-addons/qtquickcompiler-sdk.bb +++ b/recipes-qt/qt5-addons/qtquickcompiler-sdk.bb | |||
@@ -61,7 +61,6 @@ do_install() { | |||
61 | do_install_append_mingw32() { | 61 | do_install_append_mingw32() { |
62 | if [ "${PN}" = "nativesdk-qtquickcompiler-sdk" ]; then | 62 | if [ "${PN}" = "nativesdk-qtquickcompiler-sdk" ]; then |
63 | install -m 0644 ${WORKDIR}/libgcc_s_dw2-1.dll ${D}${OE_QMAKE_PATH_BINS} | 63 | install -m 0644 ${WORKDIR}/libgcc_s_dw2-1.dll ${D}${OE_QMAKE_PATH_BINS} |
64 | install -m 0644 ${WORKDIR}/libwinpthread-1.dll ${D}${OE_QMAKE_PATH_BINS} | ||
65 | fi | 64 | fi |
66 | } | 65 | } |
67 | 66 | ||
diff --git a/recipes-qt/qt5/qtquickcompiler_git.bb b/recipes-qt/qt5/qtquickcompiler_git.bb index 23fbaf8..2ca1d7d 100644 --- a/recipes-qt/qt5/qtquickcompiler_git.bb +++ b/recipes-qt/qt5/qtquickcompiler_git.bb | |||
@@ -37,7 +37,7 @@ SRC_URI = " \ | |||
37 | git://codereview.qt-project.org/qt/tqtc-qmlcompiler;nobranch=1;protocol=ssh \ | 37 | git://codereview.qt-project.org/qt/tqtc-qmlcompiler;nobranch=1;protocol=ssh \ |
38 | " | 38 | " |
39 | 39 | ||
40 | SRCREV = "86d362f4ed6baeab0dfc6d892f18458a65ec7361" | 40 | SRCREV = "7ec4bc57c417b68eb6f6cfcaa26c376883824d61" |
41 | 41 | ||
42 | S = "${WORKDIR}/git" | 42 | S = "${WORKDIR}/git" |
43 | 43 | ||
diff --git a/recipes/packagegroup/nativesdk-packagegroup-b2qt-embedded-toolchain-host.bb b/recipes/packagegroup/nativesdk-packagegroup-b2qt-embedded-toolchain-host.bb index 9f43fff..9e55ca3 100644 --- a/recipes/packagegroup/nativesdk-packagegroup-b2qt-embedded-toolchain-host.bb +++ b/recipes/packagegroup/nativesdk-packagegroup-b2qt-embedded-toolchain-host.bb | |||
@@ -57,4 +57,5 @@ RDEPENDS_${PN}_append_mingw32 = "\ | |||
57 | nativesdk-make \ | 57 | nativesdk-make \ |
58 | nativesdk-libgcc \ | 58 | nativesdk-libgcc \ |
59 | nativesdk-libstdc++ \ | 59 | nativesdk-libstdc++ \ |
60 | nativesdk-mingw-w64-winpthreads \ | ||
60 | " | 61 | " |
diff --git a/scripts/manifest.xml b/scripts/manifest.xml index a91147b..4ea0f90 100644 --- a/scripts/manifest.xml +++ b/scripts/manifest.xml | |||
@@ -24,12 +24,12 @@ | |||
24 | path="sources/meta-openembedded"/> | 24 | path="sources/meta-openembedded"/> |
25 | <project name="meta-qt5" | 25 | <project name="meta-qt5" |
26 | remote="qtyocto" | 26 | remote="qtyocto" |
27 | revision="e91e6a01a6623225290059073e806217f23e1f07" | 27 | revision="044ba1621532deed80ef79a15f5b225d8b9471ec" |
28 | path="sources/meta-qt5"/> | 28 | path="sources/meta-qt5"/> |
29 | <project name="meta-mingw" | 29 | <project name="meta-mingw" |
30 | remote="qtyocto" | 30 | remote="qtyocto" |
31 | path="sources/meta-mingw" | 31 | revision="46d0746d53f863d9d76fa117f1259459803a36e3" |
32 | revision="bfda0f040958b3c533123071ff031037389eed62"/> | 32 | path="sources/meta-mingw"/> |
33 | 33 | ||
34 | <project name="meta-freescale" | 34 | <project name="meta-freescale" |
35 | remote="freescale" | 35 | remote="freescale" |
diff --git a/scripts/upload.sh b/scripts/upload.sh index 23b3b16..92256cb 100755 --- a/scripts/upload.sh +++ b/scripts/upload.sh | |||
@@ -31,7 +31,7 @@ | |||
31 | set -x | 31 | set -x |
32 | set -e | 32 | set -e |
33 | 33 | ||
34 | RELEASE=5.9 | 34 | RELEASE=5.10 |
35 | UPLOADPATH=QT@ci-files02-hki.ci.local:/srv/jenkins_data/enterprise/b2qt/yocto/${RELEASE}/ | 35 | UPLOADPATH=QT@ci-files02-hki.ci.local:/srv/jenkins_data/enterprise/b2qt/yocto/${RELEASE}/ |
36 | UPLOADS="\ | 36 | UPLOADS="\ |
37 | tmp/deploy/images/${MACHINE}/b2qt-${PROJECT}-qt5-image-${MACHINE}.7z \ | 37 | tmp/deploy/images/${MACHINE}/b2qt-${PROJECT}-qt5-image-${MACHINE}.7z \ |