diff options
-rw-r--r-- | recipes-qt/qt5/qtquickcompiler_git.bb | 2 | ||||
-rwxr-xr-x | scripts/update-qt5-modules.sh | 2 |
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes-qt/qt5/qtquickcompiler_git.bb b/recipes-qt/qt5/qtquickcompiler_git.bb index 6018770..4b9abd8 100644 --- a/recipes-qt/qt5/qtquickcompiler_git.bb +++ b/recipes-qt/qt5/qtquickcompiler_git.bb | |||
@@ -29,7 +29,7 @@ SRC_URI = " \ | |||
29 | git://codereview.qt-project.org/qt/tqtc-qmlcompiler;branch=${BRANCH};protocol=ssh \ | 29 | git://codereview.qt-project.org/qt/tqtc-qmlcompiler;branch=${BRANCH};protocol=ssh \ |
30 | " | 30 | " |
31 | 31 | ||
32 | SRCREV = "a2eac30f3be41447af1c9f2c3f3c841b68ca4d9c" | 32 | SRCREV = "321c7d8bbc9e25fbb49dbba187b04916eddfdb2a" |
33 | BRANCH = "5.6" | 33 | BRANCH = "5.6" |
34 | 34 | ||
35 | S = "${WORKDIR}/git" | 35 | S = "${WORKDIR}/git" |
diff --git a/scripts/update-qt5-modules.sh b/scripts/update-qt5-modules.sh index fe63f80..824cb3e 100755 --- a/scripts/update-qt5-modules.sh +++ b/scripts/update-qt5-modules.sh | |||
@@ -40,7 +40,7 @@ for S in $SHA1S; do | |||
40 | sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtwebengine_git.bb* | 40 | sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtwebengine_git.bb* |
41 | echo "qtwebengine (chromium) -> ${SHA1}" | 41 | echo "qtwebengine (chromium) -> ${SHA1}" |
42 | elif [ "${PROJECT}" = "tqtc-qmlcompiler" ]; then | 42 | elif [ "${PROJECT}" = "tqtc-qmlcompiler" ]; then |
43 | sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtquickcompiler_git.bb* | 43 | sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" qtquickcompiler_git.bb* |
44 | echo "qtquickcompiler -> ${SHA1}" | 44 | echo "qtquickcompiler -> ${SHA1}" |
45 | elif [ "$(echo *${PROJECT}*_git.bb*)" != "*${PROJECT}*_git.bb*" ]; then | 45 | elif [ "$(echo *${PROJECT}*_git.bb*)" != "*${PROJECT}*_git.bb*" ]; then |
46 | sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" *${PROJECT}*_git.bb* | 46 | sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" *${PROJECT}*_git.bb* |