diff options
Diffstat (limited to 'meta-boot2qt')
-rw-r--r-- | meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb | 2 | ||||
-rw-r--r-- | meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb | 2 | ||||
-rw-r--r-- | meta-boot2qt/recipes-qt/automotive/qtivi_git.bb | 10 |
3 files changed, 7 insertions, 7 deletions
diff --git a/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb b/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb index 54539e2..3ad29b1 100644 --- a/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb +++ b/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb | |||
@@ -45,7 +45,7 @@ SRC_URI += " \ | |||
45 | file://neptune.service \ | 45 | file://neptune.service \ |
46 | " | 46 | " |
47 | 47 | ||
48 | SRCREV = "7b244d7f3d7db956756aa721dffe65b184bade98" | 48 | SRCREV = "d8332c73ccda36e1da2661317d7ed3c787b17c68" |
49 | 49 | ||
50 | QMAKE_PROFILES = "${S}/neptune3-ui.pro" | 50 | QMAKE_PROFILES = "${S}/neptune3-ui.pro" |
51 | 51 | ||
diff --git a/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb b/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb index 87ce644..5e05f4a 100644 --- a/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb +++ b/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb | |||
@@ -35,7 +35,7 @@ inherit qt5-module | |||
35 | require recipes-qt/qt5/qt5-git.inc | 35 | require recipes-qt/qt5/qt5-git.inc |
36 | 36 | ||
37 | QT_MODULE_BRANCH = "dev" | 37 | QT_MODULE_BRANCH = "dev" |
38 | SRCREV = "08ee6cf6bfff3bfc1cde8552231da12a51dd3b49" | 38 | SRCREV = "d6c4404b60a80ad951c0358b1e54c6c03e121a7d" |
39 | 39 | ||
40 | DEPENDS = "qtbase qtdeclarative libyaml libarchive \ | 40 | DEPENDS = "qtbase qtdeclarative libyaml libarchive \ |
41 | ${@bb.utils.contains("DISTRO_FEATURES", "wayland", "qtwayland qtwayland-native", "", d)}" | 41 | ${@bb.utils.contains("DISTRO_FEATURES", "wayland", "qtwayland qtwayland-native", "", d)}" |
diff --git a/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb b/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb index 164edeb..ae42544 100644 --- a/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb +++ b/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb | |||
@@ -37,22 +37,22 @@ LIC_FILES_CHKSUM = "file://LICENSE.FDL;md5=6d9f2a9af4c8b8c3c769f6cc1b6aaf7e \ | |||
37 | 37 | ||
38 | DEPENDS = "qtbase qtdeclarative qtmultimedia qtivi-native" | 38 | DEPENDS = "qtbase qtdeclarative qtmultimedia qtivi-native" |
39 | DEPENDS_class-native = "qtbase" | 39 | DEPENDS_class-native = "qtbase" |
40 | DEPENDS_class-nativesdk = "qtbase qtivi-native" | 40 | DEPENDS_class-nativesdk = "qtbase qtivi-native libxcrypt" |
41 | 41 | ||
42 | inherit qt5-module | 42 | inherit qt5-module |
43 | inherit python3native | 43 | inherit python3native |
44 | require recipes-qt/qt5/qt5-git.inc | 44 | require recipes-qt/qt5/qt5-git.inc |
45 | 45 | ||
46 | QT_MODULE_BRANCH = "dev" | 46 | QT_MODULE_BRANCH = "dev" |
47 | QT_MODULE_BRANCH_QFACE = "upstream/develop" | 47 | QT_MODULE_BRANCH_QFACE = "upstream/master" |
48 | 48 | ||
49 | SRC_URI += " \ | 49 | SRC_URI += " \ |
50 | ${QT_GIT}/qtivi-qface.git;name=qface;branch=${QT_MODULE_BRANCH_QFACE};protocol=${QT_GIT_PROTOCOL};destsuffix=git/src/3rdparty/qface \ | 50 | ${QT_GIT}/qtivi-qface.git;name=qface;branch=${QT_MODULE_BRANCH_QFACE};protocol=${QT_GIT_PROTOCOL};destsuffix=git/src/3rdparty/qface \ |
51 | file://0001-Use-QT_HOST_BINS-get-for-getting-correct-path.patch \ | 51 | file://0001-Use-QT_HOST_BINS-get-for-getting-correct-path.patch \ |
52 | " | 52 | " |
53 | 53 | ||
54 | SRCREV_qtivi = "e507a49be6387361ae4862ec6c6dc5aaac9d0c77" | 54 | SRCREV_qtivi = "142d7174863c2acf2792ba723c8dd273f8d07b22" |
55 | SRCREV_qface = "9da793d6cbc63d617ad5e2ffd13e9f6d055c88e8" | 55 | SRCREV_qface = "0a3ae7686e1100be452b8c435bdcd84ec242340e" |
56 | SRCREV = "${SRCREV_qtivi}" | 56 | SRCREV = "${SRCREV_qtivi}" |
57 | SRCREV_FORMAT = "qtivi_qface" | 57 | SRCREV_FORMAT = "qtivi_qface" |
58 | 58 | ||
@@ -110,4 +110,4 @@ BBCLASSEXTEND += "native nativesdk" | |||
110 | 110 | ||
111 | INSANE_SKIP_${PN}_class-native = "already-stripped" | 111 | INSANE_SKIP_${PN}_class-native = "already-stripped" |
112 | INSANE_SKIP_${PN}_class-nativesdk = "already-stripped" | 112 | INSANE_SKIP_${PN}_class-nativesdk = "already-stripped" |
113 | INSANE_SKIP_${PN}-tools_class-nativesdk = "staticdev" | 113 | INSANE_SKIP_${PN}-tools_class-nativesdk = "staticdev file-rdeps libdir" |