summaryrefslogtreecommitdiffstats
path: root/recipes-qt/b2qt-addons/b2qt-utils.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/b2qt-addons/b2qt-utils.bb')
-rw-r--r--recipes-qt/b2qt-addons/b2qt-utils.bb48
1 files changed, 48 insertions, 0 deletions
diff --git a/recipes-qt/b2qt-addons/b2qt-utils.bb b/recipes-qt/b2qt-addons/b2qt-utils.bb
new file mode 100644
index 0000000..e25c1ae
--- /dev/null
+++ b/recipes-qt/b2qt-addons/b2qt-utils.bb
@@ -0,0 +1,48 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://www.qt.io/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23DESCRIPTION = "Boot to Qt Utils module"
24LICENSE = "QtEnterprise"
25LIC_FILES_CHKSUM = "file://src/qconnectivity/main.cpp;md5=0b2892e6aca7d0750bbd7fe6b6b1c033;beginline=1;endline=17"
26
27inherit qt5-module
28
29SRC_URI = " \
30 git://qt-gerrit.it.local/QtRD-15810/b2qt-utils;branch=${QT_BRANCH};protocol=ssh \
31 "
32
33SRCREV = "7b14c47d6adbc6ab3cdfc9d10bef25029215a85f"
34QT_BRANCH = "dev"
35
36S = "${WORKDIR}/git"
37
38DEPENDS = "qtbase qtdeclarative wpa-supplicant"
39
40FILES_${PN}-examples-dbg = " \
41 /data/user/qt/.debug/* \
42 /data/user/qt/wifi-cpp/.debug/* \
43 "
44
45FILES_${PN}-examples = " \
46 /data/user/qt/wifi-cpp/wifi-cpp \
47 /data/user/qt/wifi-qml \
48 "