summaryrefslogtreecommitdiffstats
path: root/recipes-qt/packagegroups/nativesdk-packagegroup-b2qt-embedded-qt5-toolchain-host.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/packagegroups/nativesdk-packagegroup-b2qt-embedded-qt5-toolchain-host.bb')
-rw-r--r--recipes-qt/packagegroups/nativesdk-packagegroup-b2qt-embedded-qt5-toolchain-host.bb34
1 files changed, 34 insertions, 0 deletions
diff --git a/recipes-qt/packagegroups/nativesdk-packagegroup-b2qt-embedded-qt5-toolchain-host.bb b/recipes-qt/packagegroups/nativesdk-packagegroup-b2qt-embedded-qt5-toolchain-host.bb
new file mode 100644
index 0000000..1979879
--- /dev/null
+++ b/recipes-qt/packagegroups/nativesdk-packagegroup-b2qt-embedded-qt5-toolchain-host.bb
@@ -0,0 +1,34 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://www.qt.io/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23DESCRIPTION = "Host packages for B2Qt embedded Qt5 SDK"
24LICENSE = "QtEnterprise"
25PR = "r0"
26
27inherit nativesdk packagegroup
28
29RDEPENDS_${PN} += "\
30 nativesdk-packagegroup-b2qt-embedded-toolchain-host \
31 nativesdk-qttools \
32 nativesdk-qtbase-tools \
33 nativesdk-qtbase-tools-staticdev \
34 "