summaryrefslogtreecommitdiffstats
path: root/recipes-qt/packagegroups/packagegroup-b2qt-embedded-qt5-addons.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/packagegroups/packagegroup-b2qt-embedded-qt5-addons.bb')
-rw-r--r--recipes-qt/packagegroups/packagegroup-b2qt-embedded-qt5-addons.bb40
1 files changed, 40 insertions, 0 deletions
diff --git a/recipes-qt/packagegroups/packagegroup-b2qt-embedded-qt5-addons.bb b/recipes-qt/packagegroups/packagegroup-b2qt-embedded-qt5-addons.bb
new file mode 100644
index 0000000..3ba3f83
--- /dev/null
+++ b/recipes-qt/packagegroups/packagegroup-b2qt-embedded-qt5-addons.bb
@@ -0,0 +1,40 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://www.qt.io/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23DESCRIPTION = "Qt5 addons packages"
24LICENSE = "QtEnterprise"
25
26inherit packagegroup
27
28PACKAGEGROUP_DISABLE_COMPLEMENTARY = "1"
29
30RDEPENDS_${PN} += " \
31 qtdatavisualization \
32 qtquickenterprisecontrols \
33 qtquickenterprisecontrols-fonts \
34 qtcharts \
35 qtvirtualkeyboard \
36 b2qt-appcontroller \
37 b2qt-utils \
38 b2qt-launcher \
39 b2qt-demos \
40 "