summaryrefslogtreecommitdiffstats
path: root/recipes-qt/qt5-addons/qtquick2drenderer.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/qt5-addons/qtquick2drenderer.bb')
-rw-r--r--recipes-qt/qt5-addons/qtquick2drenderer.bb38
1 files changed, 38 insertions, 0 deletions
diff --git a/recipes-qt/qt5-addons/qtquick2drenderer.bb b/recipes-qt/qt5-addons/qtquick2drenderer.bb
new file mode 100644
index 0000000..59fd2fe
--- /dev/null
+++ b/recipes-qt/qt5-addons/qtquick2drenderer.bb
@@ -0,0 +1,38 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://www.qt.io/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23DESCRIPTION = "Qt Quick 2D Rendender"
24LICENSE = "QtEnterprise"
25LIC_FILES_CHKSUM = "file://src/plugins/scenegraph/softwarecontext/softwarelayer.cpp;md5=d90663d6d3096fe0989549d52fec6554;beginline=1;endline=17"
26
27inherit qt5-module
28
29SRC_URI = " \
30 git://qt-gerrit.ci.local/QtRD-15810/scenegraph-raster.git;branch=${QT_BRANCH};protocol=ssh \
31 "
32
33SRCREV = "97c310f3a18a5aaebf8c102ceaba1f6a093faf6b"
34QT_BRANCH = "master"
35
36S = "${WORKDIR}/git"
37
38DEPENDS = "qtbase qtdeclarative"