summaryrefslogtreecommitdiffstats
path: root/recipes/openssl
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/openssl')
-rw-r--r--recipes/openssl/openssl_1.0.1g.bbappend28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes/openssl/openssl_1.0.1g.bbappend b/recipes/openssl/openssl_1.0.1g.bbappend
new file mode 100644
index 0000000..1ba0a2e
--- /dev/null
+++ b/recipes/openssl/openssl_1.0.1g.bbappend
@@ -0,0 +1,28 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://qt.digia.com/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23PACKAGECONFIG += "perl"
24
25do_install_append () {
26 rmdir ${D}${libdir}/ssl/certs
27 ln -s ${sysconfdir}/ssl/certs ${D}${libdir}/ssl/
28}