summaryrefslogtreecommitdiffstats
path: root/scripts/update-qt5-modules.sh
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/update-qt5-modules.sh')
-rwxr-xr-xscripts/update-qt5-modules.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/update-qt5-modules.sh b/scripts/update-qt5-modules.sh
index fe63f80..824cb3e 100755
--- a/scripts/update-qt5-modules.sh
+++ b/scripts/update-qt5-modules.sh
@@ -40,7 +40,7 @@ for S in $SHA1S; do
40 sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtwebengine_git.bb* 40 sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtwebengine_git.bb*
41 echo "qtwebengine (chromium) -> ${SHA1}" 41 echo "qtwebengine (chromium) -> ${SHA1}"
42 elif [ "${PROJECT}" = "tqtc-qmlcompiler" ]; then 42 elif [ "${PROJECT}" = "tqtc-qmlcompiler" ]; then
43 sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtquickcompiler_git.bb* 43 sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" qtquickcompiler_git.bb*
44 echo "qtquickcompiler -> ${SHA1}" 44 echo "qtquickcompiler -> ${SHA1}"
45 elif [ "$(echo *${PROJECT}*_git.bb*)" != "*${PROJECT}*_git.bb*" ]; then 45 elif [ "$(echo *${PROJECT}*_git.bb*)" != "*${PROJECT}*_git.bb*" ]; then
46 sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" *${PROJECT}*_git.bb* 46 sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" *${PROJECT}*_git.bb*