summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/python/python-oslo.service_git.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-oslo.service_git.bb b/meta-openstack/recipes-devtools/python/python-oslo.service_git.bb
new file mode 100644
index 0000000..56384bc
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-oslo.service_git.bb
@@ -0,0 +1,24 @@
1DESCRIPTION = "oslo.service library"
2HOMEPAGE = "https://wiki.openstack.org/wiki/Oslo"
3SECTION = "devel/python"
4LICENSE = "Apache-2"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
6
7PV = "0.11.0"
8SRCREV = "3336127916edcd1d94f9bb2df978facb434efa5e"
9
10SRCNAME = "oslo.service"
11SRC_URI = "git://github.com/openstack/${SRCNAME}.git"
12
13S = "${WORKDIR}/git"
14
15inherit setuptools
16
17DEPENDS += " \
18 python-pip \
19 python-pbr \
20 "
21
22RDEPENDS_${PN} += " \
23 python-pbr \
24 "