diff options
author | Tom Hochstein <tom.hochstein@nxp.com> | 2018-07-24 16:12:51 -0500 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2018-09-08 01:43:29 -0300 |
commit | 63d585b839fc0afcdfbc2a80a3779ac942f40755 (patch) | |
tree | 4882883bd4ddbcf828b1a900bc7001c746631dc5 | |
parent | 470b41ed4d41773f9d4a729081d762042ed5ed44 (diff) | |
download | meta-freescale-63d585b839fc0afcdfbc2a80a3779ac942f40755.tar.gz |
u-boot-imx: Add support for i.MX 8QM, 8MQ, and 8QXP
Signed-off-by: Tom Hochstein <tom.hochstein@nxp.com>
-rw-r--r-- | recipes-bsp/u-boot/u-boot-imx_2017.03.bb | 8 |
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-bsp/u-boot/u-boot-imx_2017.03.bb b/recipes-bsp/u-boot/u-boot-imx_2017.03.bb index 0e4ba7b3..cc2fc128 100644 --- a/recipes-bsp/u-boot/u-boot-imx_2017.03.bb +++ b/recipes-bsp/u-boot/u-boot-imx_2017.03.bb | |||
@@ -1,5 +1,5 @@ | |||
1 | # Copyright (C) 2013-2016 Freescale Semiconductor | 1 | # Copyright (C) 2013-2016 Freescale Semiconductor |
2 | # Copyright 2017 NXP | 2 | # Copyright 2017-2018 NXP |
3 | # Copyright 2018 (C) O.S. Systems Software LTDA. | 3 | # Copyright 2018 (C) O.S. Systems Software LTDA. |
4 | 4 | ||
5 | DESCRIPTION = "i.MX U-Boot suppporting i.MX reference boards." | 5 | DESCRIPTION = "i.MX U-Boot suppporting i.MX reference boards." |
@@ -10,9 +10,9 @@ PROVIDES += "u-boot" | |||
10 | LICENSE = "GPLv2+" | 10 | LICENSE = "GPLv2+" |
11 | LIC_FILES_CHKSUM = "file://Licenses/gpl-2.0.txt;md5=b234ee4d69f5fce4486a80fdaf4a4263" | 11 | LIC_FILES_CHKSUM = "file://Licenses/gpl-2.0.txt;md5=b234ee4d69f5fce4486a80fdaf4a4263" |
12 | 12 | ||
13 | SRCBRANCH = "imx_v2017.03_4.9.88_2.0.0_ga" | 13 | SRCBRANCH = "imx_v2017.03_4.9.88_imx8qxp_beta2" |
14 | SRC_URI = "git://source.codeaurora.org/external/imx/uboot-imx.git;protocol=https;branch=${SRCBRANCH}" | 14 | SRC_URI = "git://source.codeaurora.org/external/imx/uboot-imx.git;protocol=https;branch=${SRCBRANCH}" |
15 | SRCREV = "b76bb1bf9fd21e21006d79552e28855ac43ad43c" | 15 | SRCREV = "84c4e820340c0e76b1f14416536ff1fae08f120b" |
16 | 16 | ||
17 | S = "${WORKDIR}/git" | 17 | S = "${WORKDIR}/git" |
18 | 18 | ||
@@ -21,4 +21,4 @@ inherit dtc-145 fsl-u-boot-localversion | |||
21 | LOCALVERSION ?= "-${SRCBRANCH}" | 21 | LOCALVERSION ?= "-${SRCBRANCH}" |
22 | 22 | ||
23 | PACKAGE_ARCH = "${MACHINE_ARCH}" | 23 | PACKAGE_ARCH = "${MACHINE_ARCH}" |
24 | COMPATIBLE_MACHINE = "(mx6|mx7)" | 24 | COMPATIBLE_MACHINE = "(mx6|mx7|mx8)" |