diff options
author | Otavio Salvador <otavio@ossystems.com.br> | 2016-09-16 14:28:42 -0300 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2016-09-21 08:10:51 -0300 |
commit | 79e2309191ad06fae57f20fd3a5288de2ec745bc (patch) | |
tree | 632524f676b8f0d29dece7aa5ed9c6a637a7e572 | |
parent | 86812657e125c94d6cda549538e5fc98f69aee8c (diff) | |
download | meta-freescale-79e2309191ad06fae57f20fd3a5288de2ec745bc.tar.gz |
u-boot-fslc: Update to the 2016.09-based fork
This update the U-Boot fork to the 2016.09 release. The following
changes are applied on top of the original release:
a3d27ea wandboard: Fix mmcroot device name
6ed7ce7 Revert conversion for config_distro_bootcmd.h
547c5ed warp: Change default bootenv configuration
dced260 wandboard: Drop revision specific DeviceTree support
6218c13 mx6sabresd: Enable video interfaces in bootargs
3196b92 Revert "embestmx6boards: convert to use config_distro_bootcmd.h"
a405f38 iMX6: Change mmcroot to use fixed mmc block index for USDHC
ddd4e7f embestmx6boards: Change default bootenv configuration
290d197 mx6sabresd: Use LDO dtb file until LDO bypass support is added
eee8253 mx6slevk: Use LDO dtb file until LDO bypass support is added
b8944fd arm: imx: add i.MX6ULL 14x14 EVK board support
067c0b6 dm: mmc: intialize dev when probe
6c7981f arm: dts: add device tree for i.MX6ULL
5bd8722 dt-bindings: add i.mx6ul clock header
cfe216b arm: dts: imx6ull: add pinctrl defines
56e4d12 pinctrl: imx6: support i.MX6ULL
3715a11 imx: iomux: fix snvs usage for i.MX6ULL
74592f9 imx: imx6ull: adjust the ldo 1.2v bandgap voltage
1245598 imx: mx6ull: Add AIPS3 initialization
de54ed4 imx: mx6ull: Update memory map address
c607887 imx: mx6ull: update clock settings and CCM register map
f4fdd70 imx: mx6ull: adjust POR_B setting for i.MX6ULL
c67a27c imx: mx6ull: misc soc update
3349f26 imx: mx6ul: using runtime check when configuring PMIC_STBY_REQ
1cc2fda imx: mx6ull: skip setting ahb clock
5be61be imx: timer: update gpt driver for i.MX6ULL
489f44d imx: ocotp: support i.MX6ULL
c8edd8a imx-common: introduce is_mx6ull
cddd8bf imx: mx6ull: add kconfig entry for MX6ULL
b8fea53 imx: mx6ull: add mx6ull major cpu type
6e6b252 imx: mx6ull: add iomux header file
480b1d5 configs: enable device tree for Colibri iMX7
cd81c94 colibri_imx7: use Ricoh RN5T567 to reboot the board
b900233 arm: dts: imx7: add Ricoh RN5T567 PMIC node
e1df8be power: pmic: add Ricoh RN5T567 PMIC support
2312eb0 colibri_imx7: remove legancy UART platform data
11169db colibri_imx7: remove legancy I2C support
76620e7 arm: dts: imx7: add basic i.MX 7/Colibri iMX7 device tree
23665c2 arm: dts: imx7: add pinctrl defines
e104855 pinctrl: imx: do not announce driver initialization
aee3b4c dm: imx: serial: support device tree
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
-rw-r--r-- | recipes-bsp/u-boot/u-boot-fslc-mxsboot_2016.09.bb (renamed from recipes-bsp/u-boot/u-boot-fslc-mxsboot_2016.07.bb) | 6 | ||||
-rw-r--r-- | recipes-bsp/u-boot/u-boot-fslc_2016.07.bb | 6 | ||||
-rw-r--r-- | recipes-bsp/u-boot/u-boot-fslc_2016.09.bb | 6 |
3 files changed, 9 insertions, 9 deletions
diff --git a/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2016.07.bb b/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2016.09.bb index 674bf703..86a6abf2 100644 --- a/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2016.07.bb +++ b/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2016.09.bb | |||
@@ -5,10 +5,10 @@ SECTION = "bootloader" | |||
5 | DEPENDS = "openssl" | 5 | DEPENDS = "openssl" |
6 | PROVIDES = "u-boot-mxsboot" | 6 | PROVIDES = "u-boot-mxsboot" |
7 | 7 | ||
8 | PV = "v2016.07+git${SRCPV}" | 8 | PV = "v2016.09+git${SRCPV}" |
9 | 9 | ||
10 | SRCREV = "16a26705252aac106e196d2f9593845539c73837" | 10 | SRCREV = "a3d27ead69a9e84a7794117cf965af20d0cfec4f" |
11 | SRCBRANCH = "2016.07+fslc" | 11 | SRCBRANCH = "2016.09+fslc" |
12 | 12 | ||
13 | SRC_URI = "git://github.com/Freescale/u-boot-fslc.git;branch=${SRCBRANCH}" | 13 | SRC_URI = "git://github.com/Freescale/u-boot-fslc.git;branch=${SRCBRANCH}" |
14 | 14 | ||
diff --git a/recipes-bsp/u-boot/u-boot-fslc_2016.07.bb b/recipes-bsp/u-boot/u-boot-fslc_2016.07.bb deleted file mode 100644 index 19e36148..00000000 --- a/recipes-bsp/u-boot/u-boot-fslc_2016.07.bb +++ /dev/null | |||
@@ -1,6 +0,0 @@ | |||
1 | include u-boot-fslc.inc | ||
2 | |||
3 | PV = "v2016.07+git${SRCPV}" | ||
4 | |||
5 | SRCREV = "e6b42411ab33ec950ddb304de9dafaf8bad506a2" | ||
6 | SRCBRANCH = "2016.07+fslc" | ||
diff --git a/recipes-bsp/u-boot/u-boot-fslc_2016.09.bb b/recipes-bsp/u-boot/u-boot-fslc_2016.09.bb new file mode 100644 index 00000000..07fa8697 --- /dev/null +++ b/recipes-bsp/u-boot/u-boot-fslc_2016.09.bb | |||
@@ -0,0 +1,6 @@ | |||
1 | include u-boot-fslc.inc | ||
2 | |||
3 | PV = "v2016.09+git${SRCPV}" | ||
4 | |||
5 | SRCREV = "a3d27ead69a9e84a7794117cf965af20d0cfec4f" | ||
6 | SRCBRANCH = "2016.09+fslc" | ||