summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.github/workflows/backport.yaml8
-rw-r--r--recipes-extended/tsntool/tsntool_git.bb2
2 files changed, 5 insertions, 5 deletions
diff --git a/.github/workflows/backport.yaml b/.github/workflows/backport.yaml
index 43245301..54dce5bc 100644
--- a/.github/workflows/backport.yaml
+++ b/.github/workflows/backport.yaml
@@ -1,6 +1,6 @@
1name: Backport labeled merged pull requests 1name: Backport labeled merged pull requests
2on: 2on:
3 pull_request: 3 pull_request_target:
4 types: [closed] 4 types: [closed]
5 issue_comment: 5 issue_comment:
6 types: [created] 6 types: [created]
@@ -12,11 +12,11 @@ jobs:
12 # or when a comment containing `/backport` is created 12 # or when a comment containing `/backport` is created
13 if: > 13 if: >
14 ( 14 (
15 github.event_name == 'pull_request' && 15 github.event_name == 'pull_request_target' &&
16 github.event.pull_request.merged 16 github.event.pull_request_target.merged
17 ) || ( 17 ) || (
18 github.event_name == 'issue_comment' && 18 github.event_name == 'issue_comment' &&
19 github.event.issue.pull_request && 19 github.event.issue.pull_request_target &&
20 contains(github.event.comment.body, '/backport') 20 contains(github.event.comment.body, '/backport')
21 ) 21 )
22 steps: 22 steps:
diff --git a/recipes-extended/tsntool/tsntool_git.bb b/recipes-extended/tsntool/tsntool_git.bb
index 94091db8..8ef79d27 100644
--- a/recipes-extended/tsntool/tsntool_git.bb
+++ b/recipes-extended/tsntool/tsntool_git.bb
@@ -8,7 +8,7 @@ DEPENDS = "cjson libnl readline"
8inherit pkgconfig 8inherit pkgconfig
9 9
10SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/tsntool;protocol=https;nobranch=1" 10SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/tsntool;protocol=https;nobranch=1"
11SRCREV = "1d1686e83c8f83472055189c278b837434990dcc" 11SRCREV = "3111f7f79e7d1b1a5e60f37fe76785559b2d0360"
12 12
13S = "${WORKDIR}/git" 13S = "${WORKDIR}/git"
14 14