summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/imx-mkimage/imx-boot_0.2.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-bsp/imx-mkimage/imx-boot_0.2.bb b/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
index a4c92632..04e8b11e 100644
--- a/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
+++ b/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
@@ -101,7 +101,7 @@ do_compile() {
101 # mkimage for i.MX8 101 # mkimage for i.MX8
102 for target in ${IMXBOOT_TARGETS}; do 102 for target in ${IMXBOOT_TARGETS}; do
103 bbnote "building ${SOC_TARGET} - ${target}" 103 bbnote "building ${SOC_TARGET} - ${target}"
104 make SOC=${SOC_TARGET} ${target} 104 make SOC=${SOC_TARGET} dtbs=${UBOOT_DTB_NAME} ${target}
105 if [ -e "${BOOT_STAGING}/flash.bin" ]; then 105 if [ -e "${BOOT_STAGING}/flash.bin" ]; then
106 cp ${BOOT_STAGING}/flash.bin ${S}/${BOOT_CONFIG_MACHINE}-${target} 106 cp ${BOOT_STAGING}/flash.bin ${S}/${BOOT_CONFIG_MACHINE}-${target}
107 fi 107 fi