summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb624
1 files changed, 308 insertions, 316 deletions
diff --git a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
index 5f81fd35b7..bbc9a80b3f 100644
--- a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
+++ b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
@@ -7,442 +7,434 @@ PACKAGES = ' \
7 packagegroup-meta-python3 \ 7 packagegroup-meta-python3 \
8' 8'
9 9
10# Note that python3-cvxopt requires Fortran support. To enable this,
11# add the following to your local.conf:
12# FORTRAN_forcevariable = ",fortran"
10RDEPENDS_packagegroup-meta-python3 = "\ 13RDEPENDS_packagegroup-meta-python3 = "\
11 packagegroup-meta-python3-extended \ 14 ${@bb.utils.contains("DISTRO_FEATURES", "systemd", "python3-systemd", "", d)} \
12 packagegroup-meta-python3-connectivity \ 15 ${@bb.utils.contains("DISTRO_FEATURES", "x11", "python3-blivetgui", "", d)} \
13" 16 gyp \
14
15RDEPENDS_packagegroup-meta-python3 = "\
16 pamela \ 17 pamela \
17 pyrtm \ 18 pyrtm \
18 ${@bb.utils.contains("DISTRO_FEATURES", "systemd", "python3-systemd", "", d)} \ 19 python3-absl \
19 python3-bcrypt \
20 python3-flask-mail \
21 python3-editor \
22 python3-flask-pymongo \
23 python3-cffi \
24 python3-pillow \
25 python3-markupsafe \
26 python3-flask-nav \
27 python3-asciitree \
28 python3-flask-sqlalchemy \
29 python3-gevent \
30 python3-aenum \ 20 python3-aenum \
31 python3-gast \
32 python3-blinker \
33 python3-prettytable \
34 python3-cmd2 \
35 python3-aiofiles \ 21 python3-aiofiles \
36 python3-anyjson \
37 python3-isodate \
38 python3-incremental \
39 python3-aiohttp-jinja2 \
40 python3-aiohttp \ 22 python3-aiohttp \
23 python3-aiohttp-jinja2 \
41 python3-alembic \ 24 python3-alembic \
42 python3-ansi2html \ 25 python3-ansi2html \
43 python3-ansicolors \ 26 python3-ansicolors \
44 python3-argcomplete \ 27 python3-anyjson \
45 python3-argexec \
46 python3-appdirs \ 28 python3-appdirs \
47 python3-apply-defaults \ 29 python3-apply-defaults \
30 python3-argcomplete \
31 python3-argexec \
48 python3-argh \ 32 python3-argh \
49 python3-ply \
50 python3-astroid \
51 python3-ndg-httpsclient \
52 python3-arpeggio \ 33 python3-arpeggio \
53 python3-astor \ 34 python3-asciitree \
54 python3-pika \
55 python3-asn1crypto \ 35 python3-asn1crypto \
36 python3-astor \
37 python3-astroid \
56 python3-async-timeout \ 38 python3-async-timeout \
57 python3-absl \
58 python3-attr \ 39 python3-attr \
59 python3-flask \
60 python3-autobahn \ 40 python3-autobahn \
61 python3-babel \
62 python3-pretend \
63 python3-automat \ 41 python3-automat \
64 python3-ptyprocess \
65 python3-aws-iot-device-sdk-python \ 42 python3-aws-iot-device-sdk-python \
66 python3-bandit \ 43 python3-babel \
67 python3-backcall \ 44 python3-backcall \
68 python3-backports-functools-lru-cache \ 45 python3-backports-functools-lru-cache \
46 python3-bandit \
47 python3-bcrypt \
69 python3-beautifulsoup4 \ 48 python3-beautifulsoup4 \
70 python3-betamax \
71 python3-behave \ 49 python3-behave \
72 python3-jsonpointer \ 50 python3-betamax \
73 python3-bitarray \ 51 python3-bitarray \
74 python3-bitstring \ 52 python3-bitstring \
75 python3-bitstruct \ 53 python3-bitstruct \
76 python3-cachecontrol \ 54 python3-blinker \
55 python3-blivet \
77 python3-booleanpy \ 56 python3-booleanpy \
57 python3-cachecontrol \
78 python3-cachetools \ 58 python3-cachetools \
79 python3-can \ 59 python3-can \
80 python3-cantools \ 60 python3-cantools \
81 python3-cassandra-driver \ 61 python3-cassandra-driver \
82 python3-cbor2 \ 62 python3-cbor2 \
83 python3-chardet \ 63 python3-cerberus \
84 python3-certifi \ 64 python3-certifi \
85 python3-isort \ 65 python3-cffi \
86 python3-colorama \ 66 python3-chardet \
87 python3-cheetah \ 67 python3-cheetah \
88 python3-click \ 68 python3-click \
89 python3-huey \ 69 python3-click-repl \
70 python3-click-spinner \
71 python3-cmd2 \
72 python3-colorama \
90 python3-coloredlogs \ 73 python3-coloredlogs \
91 python3-colorlog \ 74 python3-colorlog \
92 python3-wheel \
93 python3-configshell-fb \
94 python3-constantly \
95 python3-contextlib2 \
96 python3-configargparse \ 75 python3-configargparse \
97 python3-crcmod \
98 python3-configobj \ 76 python3-configobj \
99 python3-configparser \ 77 python3-configparser \
78 python3-configshell-fb \
79 python3-constantly \
80 python3-contextlib2 \
81 python3-coverage \
100 python3-cppy \ 82 python3-cppy \
101 python3-dbussy \ 83 python3-crcmod \
84 python3-croniter \
85 python3-cryptography \
86 python3-cryptography-vectors \
87 python3-cson \
88 python3-custom-inherit \
89 python3-cvxopt \
90 python3-cycler \
91 python3-dateparser \
102 python3-dateutil \ 92 python3-dateutil \
93 python3-dbus-next \
94 python3-dbussy \
95 python3-decorator \
96 python3-defusedxml \
97 python3-dill \
98 python3-diskcache \
103 python3-distro \ 99 python3-distro \
104 python3-click-repl \ 100 python3-django \
105 python3-redis \ 101 python3-django-south \
102 python3-djangorestframework \
103 python3-dnspython \
104 python3-docopt \
106 python3-dominate \ 105 python3-dominate \
106 python3-dt-schema \
107 python3-dynamic-dispatch \
108 python3-ecdsa \
109 python3-editor \
110 python3-engineio \
107 python3-et-xmlfile \ 111 python3-et-xmlfile \
112 python3-evdev \
113 python3-fann2 \
114 python3-fasteners \
115 python3-fastnumbers \
108 python3-feedformatter \ 116 python3-feedformatter \
117 python3-flask \
118 python3-flask-babel \
119 python3-flask-bootstrap \
109 python3-flask-jsonpify \ 120 python3-flask-jsonpify \
110 python3-flask-jwt \ 121 python3-flask-jwt \
122 python3-flask-login \
123 python3-flask-mail \
111 python3-flask-migrate \ 124 python3-flask-migrate \
112 python3-pyinotify \ 125 python3-flask-nav \
126 python3-flask-pymongo \
113 python3-flask-restful \ 127 python3-flask-restful \
128 python3-flask-script \
129 python3-flask-sijax \
114 python3-flask-socketio \ 130 python3-flask-socketio \
131 python3-flask-sqlalchemy \
132 python3-flask-uploads \
133 python3-flask-user \
134 python3-flask-versioned \
135 python3-flask-wtf \
136 python3-flask-xstatic \
137 python3-future \
138 python3-gast \
139 python3-geojson \
140 python3-gevent \
141 python3-gmpy2 \
115 python3-gmqtt \ 142 python3-gmqtt \
116 python3-dateparser \ 143 python3-gnupg \
117 python3-defusedxml \
118 python3-rsa \
119 python3-django-south \
120 python3-grpcio \
121 python3-pybind11-json \
122 python3-google-api-python-client \ 144 python3-google-api-python-client \
145 python3-graphviz \
146 python3-greenlet \
147 python3-greenstalk \
148 python3-grpcio \
149 python3-grpcio-tools \
150 python3-gsocketpool \
151 python3-gunicorn \
152 python3-h2 \
123 python3-h5py \ 153 python3-h5py \
124 python3-dt-schema \
125 python3-haversine \ 154 python3-haversine \
126 python3-fasteners \ 155 python3-hexdump \
127 python3-flask-bootstrap \ 156 python3-hpack \
128 python3-dbus-next \
129 python3-dnspython \
130 python3-traitlets \
131 python3-pybind11 \
132 python3-flask-script \
133 python3-flask-sijax \
134 python3-html2text \ 157 python3-html2text \
135 python3-html5lib \ 158 python3-html5lib \
136 python3-intervals \ 159 python3-httplib2 \
137 python3-ipy \ 160 python3-huey \
138 python3-ipaddress \
139 python3-iso8601 \
140 python3-humanfriendly \ 161 python3-humanfriendly \
141 python3-lrparsing \ 162 python3-humanize \
142 python3-itsdangerous \ 163 python3-hyperframe \
143 python3-hyperlink \ 164 python3-hyperlink \
144 python3-idna-ssl \
145 python3-jdcal \
146 python3-greenstalk \
147 python3-icu \ 165 python3-icu \
148 python3-jsonschema \
149 python3-keras-applications \
150 python3-idna \ 166 python3-idna \
151 python3-sympy \ 167 python3-idna \
152 python3-langtable \ 168 python3-idna-ssl \
153 python3-lockfile \ 169 python3-imageio \
154 python3-nmap \ 170 python3-incremental \
171 python3-inflection \
172 python3-intervals \
173 python3-ipaddress \
174 python3-ipy \
175 python3-ipython \
176 python3-ipython-genutils \
177 python3-iso3166 \
178 python3-iso8601 \
179 python3-isodate \
180 python3-isort \
181 python3-itsdangerous \
182 python3-javaobj-py3 \
155 python3-jdatetime \ 183 python3-jdatetime \
156 python3-monotonic \ 184 python3-jdcal \
157 python3-mpmath \
158 python3-jedi \ 185 python3-jedi \
186 python3-jsmin \
159 python3-jsonpatch \ 187 python3-jsonpatch \
188 python3-jsonpath-rw \
189 python3-jsonpointer \
190 python3-jsonref \
160 python3-jsonrpcserver \ 191 python3-jsonrpcserver \
161 python3-libconf \ 192 python3-jsonschema \
162 python3-netifaces \ 193 python3-jstyleson \
163 python3-msm \ 194 python3-kconfiglib \
164 python3-nocaselist \ 195 python3-keras-applications \
165 python3-keras-preprocessing \ 196 python3-keras-preprocessing \
166 python3-flask-babel \ 197 python3-kiwisolver \
198 python3-langtable \
199 python3-lazy-object-proxy \
200 python3-libconf \
201 python3-license-expression \
202 python3-lockfile \
167 python3-lorem \ 203 python3-lorem \
168 python3-javaobj-py3 \ 204 python3-lrparsing \
169 python3-passlib \ 205 python3-luma-core \
170 python3-pexpect \
171 python3-luma-oled \ 206 python3-luma-oled \
172 python3-lxml \ 207 python3-lxml \
173 python3-precise-runner \ 208 python3-lz4 \
174 python3-padaos \ 209 python3-m2crypto \
175 python3-progress \ 210 python3-markdown \
176 python3-sqlalchemy \ 211 python3-markupsafe \
177 python3-sh \ 212 python3-matplotlib \
178 python3-petact \ 213 python3-mccabe \
214 python3-meh \
215 python3-meld3 \
179 python3-mock \ 216 python3-mock \
217 python3-monotonic \
218 python3-mpmath \
180 python3-msgpack \ 219 python3-msgpack \
181 python3-pyasn1 \
182 python3-msk \ 220 python3-msk \
183 python3-openpyxl \ 221 python3-msm \
184 python3-prctl \
185 python3-pyatspi \
186 python3-multidict \ 222 python3-multidict \
223 python3-natsort \
224 python3-ndg-httpsclient \
187 python3-netaddr \ 225 python3-netaddr \
188 python3-parse \ 226 python3-netifaces \
189 python3-oauthlib \
190 python3-pyfirmata \
191 python3-pandas \
192 python3-padatious \
193 python3-prompt-toolkit \
194 python3-parse-type \
195 python3-cycler \
196 python3-decorator \
197 python3-django \
198 python3-croniter \
199 python3-flask-user \
200 python3-twitter \
201 python3-evdev \
202 python3-dynamic-dispatch \
203 python3-click-spinner \
204 python3-future \
205 python3-geojson \
206 python3-gunicorn \
207 python3-engineio \
208 python3-gmpy2 \
209 python3-coverage \
210 python3-fastnumbers \
211 python3-fann2 \
212 python3-gnupg \
213 python3-flask-login \
214 python3-pyzmq \
215 python3-cryptography-vectors \
216 python3-flask-uploads \
217 python3-ecdsa \
218 python3-networkx \ 227 python3-networkx \
219 python3-flask-xstatic \ 228 python3-nmap \
220 python3-pint \ 229 python3-nocasedict \
221 python3-iso3166 \ 230 python3-nocaselist \
222 python3-imageio \ 231 python3-ntplib \
223 python3-mccabe \ 232 python3-oauthlib \
224 python3-kconfiglib \
225 python3-grpcio-tools \
226 python3-jsmin \
227 python3-greenlet \
228 python3-idna \
229 python3-flask-versioned \
230 python3-httplib2 \
231 python3-ipython-genutils \
232 python3-kiwisolver \
233 python3-lz4 \
234 python3-obd \ 233 python3-obd \
235 python3-markdown \ 234 python3-openpyxl \
236 python3-m2crypto \ 235 python3-ordered-set \
236 python3-padaos \
237 python3-padatious \
237 python3-paho-mqtt \ 238 python3-paho-mqtt \
238 python3-graphviz \
239 python3-pyaudio \
240 python3-pako \ 239 python3-pako \
241 python3-meld3 \ 240 python3-pandas \
242 python3-parallax \ 241 python3-parallax \
243 python3-lazy-object-proxy \ 242 python3-paramiko \
244 python3-license-expression \ 243 python3-parse \
245 python3-luma-core \ 244 python3-parse-type \
246 python3-natsort \
247 python3-polyline \
248 python3-ordered-set \
249 python3-parso \ 245 python3-parso \
246 python3-passlib \
247 python3-pathtools3 \
248 python3-pep8 \
249 python3-periphery \
250 python3-petact \
251 python3-pexpect \
252 python3-pickleshare \
253 python3-pid \
254 python3-pika \
255 python3-pillow \
256 python3-pint \
257 python3-pkgconfig \
258 python3-ply \
259 python3-pocketsphinx \
260 python3-polyline \
261 python3-prctl \
262 python3-precise-runner \
263 python3-pretend \
264 python3-prettytable \
265 python3-priority \
266 python3-progress \
267 python3-prompt-toolkit \
268 python3-protobuf \
269 python3-psutil \
270 python3-ptyprocess \
271 python3-pulsectl \
272 python3-py-ubjson \
273 python3-pyalsaaudio \
274 python3-pyasn1 \
275 python3-pyasn1-modules \
276 python3-pyatspi \
277 python3-pyaudio \
278 python3-pybind11 \
279 python3-pybind11-json \
280 python3-pybluez \
281 python3-pychromecast \
282 python3-pycodestyle \
283 python3-pyconnman \
250 python3-pycparser \ 284 python3-pycparser \
251 python3-pycrypto \ 285 python3-pycrypto \
286 python3-pycurl \
252 python3-pydbus \ 287 python3-pydbus \
253 python3-pathtools3 \ 288 python3-pydicti \
254 python3-periphery \ 289 python3-pyephem \
290 python3-pyexpect \
291 python3-pyfirmata \
292 python3-pyflakes \
293 python3-pyhamcrest \
255 python3-pyiface \ 294 python3-pyiface \
295 python3-pyinotify \
296 python3-pyjks \
256 python3-pyjwt \ 297 python3-pyjwt \
298 python3-pykickstart \
257 python3-pykwalify \ 299 python3-pykwalify \
258 python3-docopt \
259 python3-pylint \ 300 python3-pylint \
301 python3-pylyrics \
302 python3-pymisp \
303 python3-pymongo \
304 python3-pymysql \
305 python3-pynacl \
260 python3-pynetlinux \ 306 python3-pynetlinux \
261 python3-pickleshare \
262 python3-pyopenssl \ 307 python3-pyopenssl \
263 python3-protobuf \ 308 python3-pyparted \
264 python3-pyasn1-modules \ 309 python3-pyperclip \
310 python3-pyperf \
311 python3-pyrad \
312 python3-pyro4 \
313 python3-pyroute2 \
314 python3-pyrsistent \
265 python3-pyscaffold \ 315 python3-pyscaffold \
266 python3-pyserial \ 316 python3-pyserial \
267 python3-pysocks \ 317 python3-pysocks \
268 python3-pytoml \ 318 python3-pystache \
319 python3-pystemd \
320 python3-pytest-asyncio \
269 python3-pytest-helpers-namespace \ 321 python3-pytest-helpers-namespace \
322 python3-pytest-html \
323 python3-pytest-metadata \
324 python3-pytest-runner \
270 python3-pytest-tempdir \ 325 python3-pytest-tempdir \
271 python3-pyflakes \ 326 python3-pytest-timeout \
272 python3-pyrad \ 327 python3-python-vlc \
328 python3-pytoml \
329 python3-pytun \
330 python3-pytz \
331 python3-pyudev \
273 python3-pyusb \ 332 python3-pyusb \
274 python3-pyhamcrest \ 333 python3-pywbem \
275 python3-custom-inherit \ 334 python3-pywbemtools \
276 python3-pymysql \ 335 python3-pyyaml \
277 python3-pyperclip \ 336 python3-pyzmq \
337 python3-qrcode \
338 python3-raven \
339 python3-rdflib \
340 python3-redis \
341 python3-regex \
342 python3-requests \
343 python3-requests-file \
344 python3-requests-ftp \
345 python3-requests-futures \
346 python3-requests-oauthlib \
347 python3-requests-toolbelt \
278 python3-rfc3339-validator \ 348 python3-rfc3339-validator \
279 python3-pytz \ 349 python3-rfc3986-validator \
350 python3-rfc3987 \
351 python3-robotframework \
352 python3-robotframework-seriallibrary \
353 python3-rsa \
354 python3-ruamel-yaml \
355 python3-scapy \
280 python3-scrypt \ 356 python3-scrypt \
281 python3-rdflib \ 357 python3-sdnotify \
358 python3-semver \
359 python3-sentry-sdk \
360 python3-serpent \
361 python3-sh \
282 python3-sijax \ 362 python3-sijax \
283 python3-regex \ 363 python3-simpleeval \
364 python3-simplejson \
284 python3-slip-dbus \ 365 python3-slip-dbus \
366 python3-smbus \
285 python3-smbus2 \ 367 python3-smbus2 \
286 python3-pytest-metadata \ 368 python3-smpplib \
287 python3-term \ 369 python3-snappy \
288 python3-pystache \ 370 python3-socketio \
289 python3-pep8 \ 371 python3-soupsieve \
290 python3-pytest-runner \
291 python3-pybluez \
292 python3-rfc3986-validator \
293 python3-pocketsphinx \
294 python3-sdnotify \
295 python3-pycodestyle \
296 python3-speaklater \ 372 python3-speaklater \
297 python3-wtforms \
298 python3-speedtest-cli \ 373 python3-speedtest-cli \
299 python3-pyudev \
300 python3-sqlparse \
301 python3-pyexpect \
302 python3-pytest-html \
303 python3-uritemplate \
304 python3-cryptography \
305 python3-requests \
306 python3-test-generator \
307 python3-whoosh \
308 python3-xstatic-font-awesome \
309 python3-tqdm \
310 python3-vcversioner \
311 python3-semver \
312 python3-serpent \
313 python3-spidev \ 374 python3-spidev \
375 python3-spidev \
376 python3-sqlalchemy \
377 python3-sqlparse \
314 python3-sqlsoup \ 378 python3-sqlsoup \
315 python3-tornado \ 379 python3-stevedore \
316 python3-trafaret \
317 python3-urllib3 \
318 python3-yappi \
319 python3-texttable \
320 python3-humanize \
321 python3-strict-rfc3339 \ 380 python3-strict-rfc3339 \
322 python3-supervisor \ 381 python3-supervisor \
323 python3-diskcache \ 382 python3-sympy \
324 python3-requests-futures \
325 python3-matplotlib \
326 python3-sentry-sdk \
327 python3-xlrd \
328 python3-xstatic \
329 python3-tzlocal \
330 python3-ntplib \
331 python3-u-msgpack-python \
332 python3-python-vlc \
333 python3-xlsxwriter \
334 python3-inflection \
335 python3-tabulate \ 383 python3-tabulate \
336 python3-typing-extensions \ 384 python3-term \
337 python3-pystemd \
338 python3-pid \
339 python3-pkgconfig \
340 python3-pylyrics \
341 python3-pyyaml \
342 python3-raven \
343 python3-stevedore \
344 python3-requests-oauthlib \
345 python3-rfc3987 \
346 python3-psutil \
347 python3-robotframework-seriallibrary \
348 python3-pulsectl \
349 python3-py-ubjson \
350 python3-pyalsaaudio \
351 python3-simpleeval \
352 python3-smbus \
353 python3-pychromecast \
354 python3-pyjks \
355 python3-pymongo \
356 python3-spidev \
357 python3-pynacl \
358 python3-termcolor \ 385 python3-termcolor \
359 python3-pyperf \ 386 python3-test-generator \
360 python3-qrcode \
361 python3-visitor \
362 python3-pyroute2 \
363 python3-webencodings \
364 python3-pyrsistent \
365 python3-werkzeug \
366 python3-pydicti \
367 python3-xmlrunner \
368 python3-smpplib \
369 python3-pymisp \
370 python3-requests-file \
371 python3-requests-toolbelt \
372 python3-ruamel-yaml \
373 python3-socketio \
374 python3-soupsieve \
375 python3-textparser \ 387 python3-textparser \
388 python3-texttable \
389 python3-thrift \
376 python3-tinyrecord \ 390 python3-tinyrecord \
391 python3-tornado \
392 python3-tqdm \
393 python3-trafaret \
394 python3-trafaret-config \
395 python3-traitlets \
396 python3-transitions \
377 python3-twine \ 397 python3-twine \
398 python3-twisted \
399 python3-twitter \
400 python3-twofish \
401 python3-txaio \
402 python3-txws \
403 python3-typeguard \
404 python3-typing-extensions \
405 python3-tzlocal \
406 python3-u-msgpack-python \
407 python3-ujson \
378 python3-unidiff \ 408 python3-unidiff \
409 python3-uritemplate \
410 python3-urllib3 \
411 python3-vcversioner \
412 python3-versiontools \
413 python3-visitor \
414 python3-waitress \
379 python3-watchdog \ 415 python3-watchdog \
380 python3-webcolors \ 416 python3-webcolors \
381 python3-robotframework \ 417 python3-webencodings \
382 python3-xxhash \ 418 python3-websocket-client \
383 python3-yarl \
384 python3-zopeinterface \
385 python3-requests-ftp \
386 python3-scapy \
387 python3-paramiko \
388 python3-twofish \
389 python3-simplejson \
390 python3-snappy \
391 python3-versiontools \
392 python3-flask-wtf \
393 python3-websockets \ 419 python3-websockets \
394 python3-werkzeug \ 420 python3-werkzeug \
421 python3-werkzeug \
422 python3-wheel \
423 python3-whoosh \
395 python3-wrapt \ 424 python3-wrapt \
425 python3-wtforms \
426 python3-xlrd \
427 python3-xlsxwriter \
428 python3-xmlrunner \
396 python3-xmltodict \ 429 python3-xmltodict \
397 python3-trafaret-config \
398 python3-twisted \
399 python3-txaio \
400 python3-typeguard \
401 python3-pytest-timeout \
402 python3-ujson \
403 python3-waitress \
404 python3-websocket-client \
405 python3-xmodem \ 430 python3-xmodem \
406 python3-djangorestframework \ 431 python3-xstatic \
407 python3-pytest-asyncio \ 432 python3-xstatic-font-awesome \
408 python3-nocasedict \ 433 python3-xxhash \
409 python3-yamlloader \ 434 python3-yamlloader \
410 python3-ipython \ 435 python3-yappi \
411 python3-pycurl \ 436 python3-yarl \
412 gyp \ 437 python3-zopeinterface \
413 python3-jsonref \
414 python3-transitions \
415 python3-dill \
416 python3-cerberus \
417 python3-cvxopt \
418 python3-jsonpath-rw \
419 python3-hexdump \
420 python3-jstyleson \
421"
422
423RDEPENDS_packagegroup-meta-python3-extended = "\
424 python3-blivet \
425 ${@bb.utils.contains("DISTRO_FEATURES", "x11", "python3-blivetgui", "", d)} \
426 python3-cson \
427 python3-meh \
428 python3-pyephem \
429 python3-pykickstart \
430 python3-pyparted \
431 python3-pywbem \
432 python3-pywbemtools \
433"
434
435RDEPENDS_packagegroup-meta-python3-connectivity = "\
436 python3-gsocketpool \
437 python3-h2 \
438 python3-hpack \
439 python3-hyperframe \
440 python3-priority \
441 python3-pyconnman \
442 python3-pyro4 \
443 python3-thrift \
444 python3-txws \
445 python3-pytun \
446 telepathy-python3 \ 438 telepathy-python3 \
447" 439"
448 440