diff options
-rw-r--r-- | meta-oe/classes/check-version-mismatch.bbclass | 4 | ||||
-rw-r--r-- | meta-oe/recipes-devtools/mpich/mpich_4.3.0.bb | 4 | ||||
-rw-r--r-- | meta-oe/recipes-devtools/nodejs/nodejs_22.15.0.bb | 6 | ||||
-rw-r--r-- | meta-oe/recipes-extended/icewm/icewm_3.7.4.bb | 4 | ||||
-rw-r--r-- | meta-oe/recipes-graphics/graphviz/graphviz_12.2.1.bb | 6 | ||||
-rw-r--r-- | meta-oe/recipes-support/espeak/espeak_1.48.04.bb | 4 | ||||
-rw-r--r-- | meta-oe/recipes-support/hdf5/hdf5_1.14.4-3.bb | 4 | ||||
-rw-r--r-- | meta-oe/recipes-support/uim/uim_1.9.0.bb | 12 | ||||
-rw-r--r-- | meta-oe/recipes-support/unixodbc/unixodbc_2.3.12.bb | 4 |
9 files changed, 23 insertions, 25 deletions
diff --git a/meta-oe/classes/check-version-mismatch.bbclass b/meta-oe/classes/check-version-mismatch.bbclass index 8e0b613162..e83cfec756 100644 --- a/meta-oe/classes/check-version-mismatch.bbclass +++ b/meta-oe/classes/check-version-mismatch.bbclass | |||
@@ -1,12 +1,10 @@ | |||
1 | inherit qemu | ||
2 | |||
3 | ENABLE_VERSION_MISMATCH_CHECK ?= "${@'1' if bb.utils.contains('MACHINE_FEATURES', 'qemu-usermode', True, False, d) else '0'}" | 1 | ENABLE_VERSION_MISMATCH_CHECK ?= "${@'1' if bb.utils.contains('MACHINE_FEATURES', 'qemu-usermode', True, False, d) else '0'}" |
4 | DEBUG_VERSION_MISMATCH_CHECK ?= "1" | 2 | DEBUG_VERSION_MISMATCH_CHECK ?= "1" |
5 | CHECK_VERSION_PV ?= "" | 3 | CHECK_VERSION_PV ?= "" |
6 | 4 | ||
7 | DEPENDS:append:class-target = "${@' qemu-native' if bb.utils.to_boolean(d.getVar('ENABLE_VERSION_MISMATCH_CHECK')) else ''}" | 5 | DEPENDS:append:class-target = "${@' qemu-native' if bb.utils.to_boolean(d.getVar('ENABLE_VERSION_MISMATCH_CHECK')) else ''}" |
8 | 6 | ||
9 | QEMU_EXEC ?= "${@qemu_wrapper_cmdline(d, '${STAGING_DIR_HOST}', ['${STAGING_DIR_HOST}${libdir}','${STAGING_DIR_HOST}${base_libdir}', '${PKGD}${libdir}', '${PKGD}${base_libdir}'])}" | 7 | QEMU_EXEC ?= "${@oe.qemu.qemu_wrapper_cmdline(d, '${STAGING_DIR_HOST}', ['${STAGING_DIR_HOST}${libdir}','${STAGING_DIR_HOST}${base_libdir}', '${PKGD}${libdir}', '${PKGD}${base_libdir}'])}" |
10 | 8 | ||
11 | python do_package_check_version_mismatch() { | 9 | python do_package_check_version_mismatch() { |
12 | import re | 10 | import re |
diff --git a/meta-oe/recipes-devtools/mpich/mpich_4.3.0.bb b/meta-oe/recipes-devtools/mpich/mpich_4.3.0.bb index 6babba3de7..af15ce61a3 100644 --- a/meta-oe/recipes-devtools/mpich/mpich_4.3.0.bb +++ b/meta-oe/recipes-devtools/mpich/mpich_4.3.0.bb | |||
@@ -28,13 +28,13 @@ PACKAGECONFIG[fortran] = "--with-cross=${WORKDIR}/cross_values.txt --enable-fort | |||
28 | LDFLAGS:append:x86-64 = " -lgcc" | 28 | LDFLAGS:append:x86-64 = " -lgcc" |
29 | LDFLAGS:append:x86 = " -lgcc" | 29 | LDFLAGS:append:x86 = " -lgcc" |
30 | 30 | ||
31 | inherit autotools gettext pkgconfig qemu | 31 | inherit autotools gettext pkgconfig |
32 | 32 | ||
33 | DEPENDS += "qemu-native" | 33 | DEPENDS += "qemu-native" |
34 | 34 | ||
35 | do_configure() { | 35 | do_configure() { |
36 | if [ "${@bb.utils.contains('PACKAGECONFIG', 'fortran', '1', '', d)}" = "1" ]; then | 36 | if [ "${@bb.utils.contains('PACKAGECONFIG', 'fortran', '1', '', d)}" = "1" ]; then |
37 | qemu_binary="${@qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST'), [d.expand('${STAGING_DIR_HOST}${libdir}'),d.expand('${STAGING_DIR_HOST}${base_libdir}')])}" | 37 | qemu_binary="${@oe.qemu.qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST'), [d.expand('${STAGING_DIR_HOST}${libdir}'),d.expand('${STAGING_DIR_HOST}${base_libdir}')])}" |
38 | cat > ${WORKDIR}/qemuwrapper << EOF | 38 | cat > ${WORKDIR}/qemuwrapper << EOF |
39 | #!/bin/sh | 39 | #!/bin/sh |
40 | $qemu_binary "\$@" | 40 | $qemu_binary "\$@" |
diff --git a/meta-oe/recipes-devtools/nodejs/nodejs_22.15.0.bb b/meta-oe/recipes-devtools/nodejs/nodejs_22.15.0.bb index 68c96cc1fb..a255749711 100644 --- a/meta-oe/recipes-devtools/nodejs/nodejs_22.15.0.bb +++ b/meta-oe/recipes-devtools/nodejs/nodejs_22.15.0.bb | |||
@@ -9,7 +9,7 @@ DEPENDS = "openssl openssl-native file-replacement-native python3-packaging-nati | |||
9 | DEPENDS:append:class-target = " qemu-native" | 9 | DEPENDS:append:class-target = " qemu-native" |
10 | DEPENDS:append:class-native = " c-ares-native" | 10 | DEPENDS:append:class-native = " c-ares-native" |
11 | 11 | ||
12 | inherit pkgconfig python3native qemu ptest siteinfo | 12 | inherit pkgconfig python3native ptest siteinfo |
13 | 13 | ||
14 | COMPATIBLE_MACHINE:armv4 = "(!.*armv4).*" | 14 | COMPATIBLE_MACHINE:armv4 = "(!.*armv4).*" |
15 | COMPATIBLE_MACHINE:armv5 = "(!.*armv5).*" | 15 | COMPATIBLE_MACHINE:armv5 = "(!.*armv5).*" |
@@ -108,8 +108,8 @@ python do_create_v8_qemu_wrapper () { | |||
108 | on the host.""" | 108 | on the host.""" |
109 | qemu_libdirs = [d.expand('${STAGING_DIR_HOST}${libdir}'), | 109 | qemu_libdirs = [d.expand('${STAGING_DIR_HOST}${libdir}'), |
110 | d.expand('${STAGING_DIR_HOST}${base_libdir}')] | 110 | d.expand('${STAGING_DIR_HOST}${base_libdir}')] |
111 | qemu_cmd = qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST'), | 111 | qemu_cmd = oe.qemu.qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST'), |
112 | qemu_libdirs) | 112 | qemu_libdirs) |
113 | 113 | ||
114 | if d.getVar("HOST_AND_TARGET_SAME_WIDTH") == "1": | 114 | if d.getVar("HOST_AND_TARGET_SAME_WIDTH") == "1": |
115 | qemu_cmd = "" | 115 | qemu_cmd = "" |
diff --git a/meta-oe/recipes-extended/icewm/icewm_3.7.4.bb b/meta-oe/recipes-extended/icewm/icewm_3.7.4.bb index fa76f2e34e..77160b5b51 100644 --- a/meta-oe/recipes-extended/icewm/icewm_3.7.4.bb +++ b/meta-oe/recipes-extended/icewm/icewm_3.7.4.bb | |||
@@ -10,7 +10,7 @@ SRC_URI[sha256sum] = "e248e299616f417f5051423ea65a15668b71c1fdc9b5e477b47b1e80db | |||
10 | UPSTREAM_CHECK_URI = "https://github.com/ice-wm/${BPN}/releases" | 10 | UPSTREAM_CHECK_URI = "https://github.com/ice-wm/${BPN}/releases" |
11 | UPSTREAM_CHECK_REGEX = "(?P<pver>\d+(\.\d+)+)" | 11 | UPSTREAM_CHECK_REGEX = "(?P<pver>\d+(\.\d+)+)" |
12 | 12 | ||
13 | inherit autotools pkgconfig gettext perlnative features_check qemu update-alternatives | 13 | inherit autotools pkgconfig gettext perlnative features_check update-alternatives |
14 | REQUIRED_DISTRO_FEATURES = "x11" | 14 | REQUIRED_DISTRO_FEATURES = "x11" |
15 | 15 | ||
16 | EXTRA_OECONF += "--with-libdir=${datadir}/icewm \ | 16 | EXTRA_OECONF += "--with-libdir=${datadir}/icewm \ |
@@ -31,7 +31,7 @@ do_compile:prepend:class-target() { | |||
31 | cd ${B} | 31 | cd ${B} |
32 | oe_runmake -C src genpref | 32 | oe_runmake -C src genpref |
33 | 33 | ||
34 | qemu_binary="${@qemu_wrapper_cmdline(d, '${STAGING_DIR_TARGET}',['${B}/src/.libs','${STAGING_DIR_TARGET}/${libdir}','${STAGING_DIR_TARGET}/${base_libdir}'])}" | 34 | qemu_binary="${@oe.qemu.qemu_wrapper_cmdline(d, '${STAGING_DIR_TARGET}',['${B}/src/.libs','${STAGING_DIR_TARGET}/${libdir}','${STAGING_DIR_TARGET}/${base_libdir}'])}" |
35 | cat >qemuwrapper <<EOF | 35 | cat >qemuwrapper <<EOF |
36 | #!/bin/sh | 36 | #!/bin/sh |
37 | ${qemu_binary} src/genpref "\$@" | 37 | ${qemu_binary} src/genpref "\$@" |
diff --git a/meta-oe/recipes-graphics/graphviz/graphviz_12.2.1.bb b/meta-oe/recipes-graphics/graphviz/graphviz_12.2.1.bb index cccbbe75f7..cb04a1b24a 100644 --- a/meta-oe/recipes-graphics/graphviz/graphviz_12.2.1.bb +++ b/meta-oe/recipes-graphics/graphviz/graphviz_12.2.1.bb | |||
@@ -16,7 +16,7 @@ DEPENDS = " \ | |||
16 | DEPENDS:append:class-target = " ${BPN}-native" | 16 | DEPENDS:append:class-target = " ${BPN}-native" |
17 | DEPENDS:append:class-nativesdk = " ${BPN}-native" | 17 | DEPENDS:append:class-nativesdk = " ${BPN}-native" |
18 | 18 | ||
19 | inherit autotools-brokensep pkgconfig gettext qemu | 19 | inherit autotools-brokensep pkgconfig gettext |
20 | 20 | ||
21 | SRC_URI = "https://gitlab.com/api/v4/projects/4207231/packages/generic/${BPN}-releases/${PV}/${BP}.tar.xz \ | 21 | SRC_URI = "https://gitlab.com/api/v4/projects/4207231/packages/generic/${BPN}-releases/${PV}/${BP}.tar.xz \ |
22 | " | 22 | " |
@@ -84,7 +84,7 @@ SYSROOT_PREPROCESS_FUNCS:append:class-native = " graphviz_sstate_postinst" | |||
84 | pkg_postinst:${PN} () { | 84 | pkg_postinst:${PN} () { |
85 | if [ -n "$D" ]; then | 85 | if [ -n "$D" ]; then |
86 | if ${@bb.utils.contains('MACHINE_FEATURES', 'qemu-usermode', 'true', 'false', d)}; then | 86 | if ${@bb.utils.contains('MACHINE_FEATURES', 'qemu-usermode', 'true', 'false', d)}; then |
87 | ${@qemu_run_binary(d, '$D', '${bindir}/dot')} -c | 87 | ${@oe.qemu.qemu_run_binary(d, '$D', '${bindir}/dot')} -c |
88 | fi | 88 | fi |
89 | else | 89 | else |
90 | dot -c | 90 | dot -c |
@@ -96,7 +96,7 @@ pkg_postrm:${PN} () { | |||
96 | rmdir --ignore-fail-on-non-empty $D${libdir}/graphviz | 96 | rmdir --ignore-fail-on-non-empty $D${libdir}/graphviz |
97 | } | 97 | } |
98 | 98 | ||
99 | PACKAGE_WRITE_DEPS += "qemu-native" | 99 | PACKAGE_WRITE_DEPS += "qemuwrapper-cross" |
100 | 100 | ||
101 | PACKAGES =+ "${PN}-python ${PN}-perl ${PN}-demo" | 101 | PACKAGES =+ "${PN}-python ${PN}-perl ${PN}-demo" |
102 | 102 | ||
diff --git a/meta-oe/recipes-support/espeak/espeak_1.48.04.bb b/meta-oe/recipes-support/espeak/espeak_1.48.04.bb index b4812d59d6..363fffbc05 100644 --- a/meta-oe/recipes-support/espeak/espeak_1.48.04.bb +++ b/meta-oe/recipes-support/espeak/espeak_1.48.04.bb | |||
@@ -13,7 +13,7 @@ SRC_URI[sha256sum] = "bf9a17673adffcc28ff7ea18764f06136547e97bbd9edf2ec612f09b20 | |||
13 | S = "${WORKDIR}/espeak-${PV}-source" | 13 | S = "${WORKDIR}/espeak-${PV}-source" |
14 | 14 | ||
15 | DEPENDS = "portaudio-v19 qemu-helper-native" | 15 | DEPENDS = "portaudio-v19 qemu-helper-native" |
16 | inherit siteinfo qemu | 16 | inherit siteinfo |
17 | 17 | ||
18 | 18 | ||
19 | CXXFLAGS += "-DUSE_PORTAUDIO" | 19 | CXXFLAGS += "-DUSE_PORTAUDIO" |
@@ -31,7 +31,7 @@ do_compile() { | |||
31 | oe_runmake | 31 | oe_runmake |
32 | 32 | ||
33 | cd "${S}/platforms/big_endian" | 33 | cd "${S}/platforms/big_endian" |
34 | qemu_binary="${@qemu_wrapper_cmdline(d, '${STAGING_DIR_TARGET}', ['${S}/platforms/big_endian', '${STAGING_DIR_TARGET}${base_libdir}'])}" | 34 | qemu_binary="${@oe.qemu.qemu_wrapper_cmdline(d, '${STAGING_DIR_TARGET}', ['${S}/platforms/big_endian', '${STAGING_DIR_TARGET}${base_libdir}'])}" |
35 | cat >qemuwrapper <<EOF | 35 | cat >qemuwrapper <<EOF |
36 | #!/bin/sh | 36 | #!/bin/sh |
37 | $qemu_binary "\$@" | 37 | $qemu_binary "\$@" |
diff --git a/meta-oe/recipes-support/hdf5/hdf5_1.14.4-3.bb b/meta-oe/recipes-support/hdf5/hdf5_1.14.4-3.bb index f34e5f183d..4ffc875cec 100644 --- a/meta-oe/recipes-support/hdf5/hdf5_1.14.4-3.bb +++ b/meta-oe/recipes-support/hdf5/hdf5_1.14.4-3.bb | |||
@@ -7,7 +7,7 @@ SECTION = "libs" | |||
7 | LICENSE = "HDF5" | 7 | LICENSE = "HDF5" |
8 | LIC_FILES_CHKSUM = "file://COPYING;md5=adebb1ecf1b3b80c13359e18ef67301e" | 8 | LIC_FILES_CHKSUM = "file://COPYING;md5=adebb1ecf1b3b80c13359e18ef67301e" |
9 | 9 | ||
10 | inherit cmake siteinfo qemu multilib_header multilib_script | 10 | inherit cmake siteinfo multilib_header multilib_script |
11 | 11 | ||
12 | DEPENDS += "qemu-native zlib" | 12 | DEPENDS += "qemu-native zlib" |
13 | 13 | ||
@@ -30,7 +30,7 @@ EXTRA_OECMAKE:prepend:class-target = "-DCMAKE_CROSSCOMPILING_EMULATOR=${WORKDIR} | |||
30 | gen_emu() { | 30 | gen_emu() { |
31 | # Write out a qemu wrapper that will be used by cmake | 31 | # Write out a qemu wrapper that will be used by cmake |
32 | # so that it can run target helper binaries through that. | 32 | # so that it can run target helper binaries through that. |
33 | qemu_binary="${@qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST'), [d.expand('${STAGING_DIR_HOST}${libdir}'),d.expand('${STAGING_DIR_HOST}${base_libdir}')])}" | 33 | qemu_binary="${@oe.qemu.qemu_wrapper_cmdline(d, d.getVar('STAGING_DIR_HOST'), [d.expand('${STAGING_DIR_HOST}${libdir}'),d.expand('${STAGING_DIR_HOST}${base_libdir}')])}" |
34 | cat > ${WORKDIR}/qemuwrapper << EOF | 34 | cat > ${WORKDIR}/qemuwrapper << EOF |
35 | #!/bin/sh | 35 | #!/bin/sh |
36 | $qemu_binary "\$@" | 36 | $qemu_binary "\$@" |
diff --git a/meta-oe/recipes-support/uim/uim_1.9.0.bb b/meta-oe/recipes-support/uim/uim_1.9.0.bb index 5ed61fd098..4c16ab327a 100644 --- a/meta-oe/recipes-support/uim/uim_1.9.0.bb +++ b/meta-oe/recipes-support/uim/uim_1.9.0.bb | |||
@@ -25,7 +25,7 @@ LEAD_SONAME = "libuim.so.1" | |||
25 | COMPATIBLE_HOST:riscv64 = "null" | 25 | COMPATIBLE_HOST:riscv64 = "null" |
26 | COMPATIBLE_HOST:riscv32 = "null" | 26 | COMPATIBLE_HOST:riscv32 = "null" |
27 | 27 | ||
28 | inherit features_check autotools pkgconfig gettext qemu gtk-immodules-cache | 28 | inherit features_check autotools pkgconfig gettext gtk-immodules-cache |
29 | 29 | ||
30 | REQUIRED_DISTRO_FEATURES = "x11" | 30 | REQUIRED_DISTRO_FEATURES = "x11" |
31 | 31 | ||
@@ -118,10 +118,10 @@ FILES:uim-skk = "${libdir}/uim/plugin/libuim-skk.* \ | |||
118 | ${datadir}/uim/skk*.scm \ | 118 | ${datadir}/uim/skk*.scm \ |
119 | " | 119 | " |
120 | 120 | ||
121 | PACKAGE_WRITE_DEPS += "qemu-native" | 121 | PACKAGE_WRITE_DEPS += "qemuwrapper-cross" |
122 | pkg_postinst:uim-anthy() { | 122 | pkg_postinst:uim-anthy() { |
123 | if test -n "$D"; then | 123 | if test -n "$D"; then |
124 | ${@qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --register anthy --path $D${datadir}/uim | 124 | ${@oe.qemu.qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --register anthy --path $D${datadir}/uim |
125 | else | 125 | else |
126 | uim-module-manager --register anthy --path ${datadir}/uim | 126 | uim-module-manager --register anthy --path ${datadir}/uim |
127 | fi | 127 | fi |
@@ -129,7 +129,7 @@ pkg_postinst:uim-anthy() { | |||
129 | 129 | ||
130 | pkg_prerm:uim-anthy() { | 130 | pkg_prerm:uim-anthy() { |
131 | if test -n "$D"; then | 131 | if test -n "$D"; then |
132 | ${@qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --path $D${datadir}/uim --unregister anthy | 132 | ${@oe.qemu.qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --path $D${datadir}/uim --unregister anthy |
133 | else | 133 | else |
134 | uim-module-manager --path ${datadir}/uim --unregister anthy | 134 | uim-module-manager --path ${datadir}/uim --unregister anthy |
135 | fi | 135 | fi |
@@ -137,7 +137,7 @@ pkg_prerm:uim-anthy() { | |||
137 | 137 | ||
138 | pkg_postinst:uim-skk() { | 138 | pkg_postinst:uim-skk() { |
139 | if test -n "$D"; then | 139 | if test -n "$D"; then |
140 | ${@qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --register skk --path $D${datadir}/uim | 140 | ${@oe.qemu.qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --register skk --path $D${datadir}/uim |
141 | else | 141 | else |
142 | uim-module-manager --register skk --path ${datadir}/uim | 142 | uim-module-manager --register skk --path ${datadir}/uim |
143 | fi | 143 | fi |
@@ -145,7 +145,7 @@ pkg_postinst:uim-skk() { | |||
145 | 145 | ||
146 | pkg_postrm:uim-skk() { | 146 | pkg_postrm:uim-skk() { |
147 | if test -n "$D"; then | 147 | if test -n "$D"; then |
148 | ${@qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --path $D${datadir}/uim --unregister skk | 148 | ${@oe.qemu.qemu_run_binary(d, '$D', '${bindir}/uim-module-manager')} --path $D${datadir}/uim --unregister skk |
149 | else | 149 | else |
150 | uim-module-manager --path ${datadir}/uim --unregister skk | 150 | uim-module-manager --path ${datadir}/uim --unregister skk |
151 | fi | 151 | fi |
diff --git a/meta-oe/recipes-support/unixodbc/unixodbc_2.3.12.bb b/meta-oe/recipes-support/unixodbc/unixodbc_2.3.12.bb index 0927f5c904..ce02535c95 100644 --- a/meta-oe/recipes-support/unixodbc/unixodbc_2.3.12.bb +++ b/meta-oe/recipes-support/unixodbc/unixodbc_2.3.12.bb | |||
@@ -18,14 +18,14 @@ SRC_URI[sha256sum] = "f210501445ce21bf607ba51ef8c125e10e22dffdffec377646462df5f0 | |||
18 | UPSTREAM_CHECK_URI = "https://www.unixodbc.org/download.html" | 18 | UPSTREAM_CHECK_URI = "https://www.unixodbc.org/download.html" |
19 | UPSTREAM_CHECK_REGEX = "unixODBC-(?P<pver>\d+(\.\d+)+)\.tar" | 19 | UPSTREAM_CHECK_REGEX = "unixODBC-(?P<pver>\d+(\.\d+)+)\.tar" |
20 | 20 | ||
21 | inherit autotools-brokensep multilib_header qemu | 21 | inherit autotools-brokensep multilib_header |
22 | 22 | ||
23 | S = "${WORKDIR}/unixODBC-${PV}" | 23 | S = "${WORKDIR}/unixODBC-${PV}" |
24 | 24 | ||
25 | EXTRA_OEMAKE += "LIBS=-lltdl" | 25 | EXTRA_OEMAKE += "LIBS=-lltdl" |
26 | EXTRA_OECONF += "--enable-utf8ini" | 26 | EXTRA_OECONF += "--enable-utf8ini" |
27 | DEPENDS:append:class-target = "${@' qemu-native' if bb.utils.contains('MACHINE_FEATURES', 'qemu-usermode', True, False, d) else ''}" | 27 | DEPENDS:append:class-target = "${@' qemu-native' if bb.utils.contains('MACHINE_FEATURES', 'qemu-usermode', True, False, d) else ''}" |
28 | QEMU_WRAPPER = "${@qemu_wrapper_cmdline(d, '${STAGING_DIR_HOST}', ['${STAGING_DIR_HOST}/${libdir}','${STAGING_DIR_HOST}/${base_libdir}'])}" | 28 | QEMU_WRAPPER = "${@oe.qemu.qemu_wrapper_cmdline(d, '${STAGING_DIR_HOST}', ['${STAGING_DIR_HOST}/${libdir}','${STAGING_DIR_HOST}/${base_libdir}'])}" |
29 | 29 | ||
30 | do_configure:prepend() { | 30 | do_configure:prepend() { |
31 | # old m4 files will cause libtool version don't match | 31 | # old m4 files will cause libtool version don't match |