summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python-constantly.inc11
-rw-r--r--meta-python/recipes-devtools/python/python3-constantly_15.1.0.bb13
2 files changed, 11 insertions, 13 deletions
diff --git a/meta-python/recipes-devtools/python/python-constantly.inc b/meta-python/recipes-devtools/python/python-constantly.inc
deleted file mode 100644
index 8153504929..0000000000
--- a/meta-python/recipes-devtools/python/python-constantly.inc
+++ /dev/null
@@ -1,11 +0,0 @@
1DESCRIPTION = "Symbolic constants in Python"
2HOMEPAGE = "https://github.com/twisted/constantly"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e393e4ddd223e3a74982efa784f89fd7"
5
6SRC_URI[md5sum] = "f0762f083d83039758e53f8cf0086eef"
7SRC_URI[sha256sum] = "586372eb92059873e29eba4f9dec8381541b4d3834660707faf8ba59146dfc35"
8
9inherit pypi
10
11RDEPENDS_${PN} += "${PYTHON_PN}-json"
diff --git a/meta-python/recipes-devtools/python/python3-constantly_15.1.0.bb b/meta-python/recipes-devtools/python/python3-constantly_15.1.0.bb
index 3f667540d9..ad24f6de6d 100644
--- a/meta-python/recipes-devtools/python/python3-constantly_15.1.0.bb
+++ b/meta-python/recipes-devtools/python/python3-constantly_15.1.0.bb
@@ -1,2 +1,11 @@
1inherit setuptools3 1DESCRIPTION = "Symbolic constants in Python"
2require python-constantly.inc 2HOMEPAGE = "https://github.com/twisted/constantly"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e393e4ddd223e3a74982efa784f89fd7"
5
6SRC_URI[md5sum] = "f0762f083d83039758e53f8cf0086eef"
7SRC_URI[sha256sum] = "586372eb92059873e29eba4f9dec8381541b4d3834660707faf8ba59146dfc35"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "${PYTHON_PN}-json"