summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-networking/recipes-support/phytool/phytool.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-networking/recipes-support/phytool/phytool.bb b/meta-networking/recipes-support/phytool/phytool.bb
new file mode 100644
index 0000000000..4ed3ed1e40
--- /dev/null
+++ b/meta-networking/recipes-support/phytool/phytool.bb
@@ -0,0 +1,15 @@
1SUMMARY = "PHY interface tool for Linux"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=39bba7d2cf0ba1036f2a6e2be52fe3f0"
4
5PV = "1.0.1+git${SRCPV}"
6SRCREV = "3149bfdb4f513e2f0da0a7d0bc5d0873578696f2"
7SRC_URI = "git://github.com/wkz/phytool.git"
8
9S = "${WORKDIR}/git"
10
11# The Makefile has "$PREFIX/bin" hardcoded into it, hence not using $bindir here
12do_install() {
13 install -d ${D}${prefix}/bin
14 oe_runmake 'DESTDIR=${D}' 'PREFIX=${prefix}' install
15}