diff options
-rw-r--r-- | meta-gnome/recipes-gnome/libgtkstylus/files/gtkstylus.sh | 5 | ||||
-rw-r--r-- | meta-gnome/recipes-gnome/libgtkstylus/libgtkstylus_0.5.bb | 29 |
2 files changed, 0 insertions, 34 deletions
diff --git a/meta-gnome/recipes-gnome/libgtkstylus/files/gtkstylus.sh b/meta-gnome/recipes-gnome/libgtkstylus/files/gtkstylus.sh deleted file mode 100644 index b1302ede0e..0000000000 --- a/meta-gnome/recipes-gnome/libgtkstylus/files/gtkstylus.sh +++ /dev/null | |||
@@ -1,5 +0,0 @@ | |||
1 | #!/bin/sh | ||
2 | |||
3 | GTK_MODULES=libgtkstylus.so | ||
4 | |||
5 | export GTK_MODULES | ||
diff --git a/meta-gnome/recipes-gnome/libgtkstylus/libgtkstylus_0.5.bb b/meta-gnome/recipes-gnome/libgtkstylus/libgtkstylus_0.5.bb deleted file mode 100644 index 2a6e185111..0000000000 --- a/meta-gnome/recipes-gnome/libgtkstylus/libgtkstylus_0.5.bb +++ /dev/null | |||
@@ -1,29 +0,0 @@ | |||
1 | SUMMARY = "GTK plugin for stylus based systems" | ||
2 | SECTION = "libs" | ||
3 | DEPENDS = "gtk+" | ||
4 | LICENSE = "LGPL-2.0+" | ||
5 | LIC_FILES_CHKSUM = "file://tap.c;beginline=1;endline=20;md5=71756eeb144e9eeb177c69aa672b1635" | ||
6 | PR = "r4" | ||
7 | |||
8 | inherit features_check autotools pkgconfig | ||
9 | |||
10 | REQUIRED_DISTRO_FEATURES = "x11" | ||
11 | |||
12 | SRC_URI = "http://burtonini.com/temp/${BP}.tar.gz \ | ||
13 | file://gtkstylus.sh" | ||
14 | SRC_URI[md5sum] = "fa1c82cd9fd2fafd7ff10d78eb5781c5" | ||
15 | SRC_URI[sha256sum] = "383e0a22a537f653b8d41688277560f95678a042967198085ec7caa1a5cc2f4c" | ||
16 | |||
17 | do_install:append() { | ||
18 | install -d ${D}/${sysconfdir}/X11/Xsession.d | ||
19 | install -m 755 ${WORKDIR}/gtkstylus.sh ${D}/${sysconfdir}/X11/Xsession.d/45gtkstylus | ||
20 | } | ||
21 | |||
22 | # Horrible but rpm falls over if you use '*' | ||
23 | GTKVER = "2.10.0" | ||
24 | |||
25 | FILES:${PN} = "${sysconfdir} \ | ||
26 | ${libdir}/gtk-2.0/${GTKVER}/modules/libgtkstylus.so.*" | ||
27 | FILES:${PN}-dbg += "${libdir}/gtk-2.0/${GTKVER}/modules/.debug" | ||
28 | FILES:${PN}-dev += "${libdir}/gtk-2.0/${GTKVER}/modules/libgtkstylus.so" | ||
29 | FILES:${PN}-staticdev += "${libdir}/gtk-2.0/${GTKVER}/modules/libgtkstylus.*a" | ||