summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cmd2_0.9.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cmd2_0.9.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.9.2.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.9.2.bb b/meta-python/recipes-devtools/python/python-cmd2_0.9.2.bb
new file mode 100644
index 0000000000..74dbaefc1d
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.9.2.bb
@@ -0,0 +1,21 @@
1SUMMARY = "Extra features for standard library's cmd module"
2HOMEPAGE = "http://packages.python.org/cmd2/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://setup.py;beginline=52;endline=52;md5=0f13c9cfc75288223cf7edd2f3b985a2"
5
6SRC_URI[md5sum] = "bfe0900a2288283a40f0ee7533486a2f"
7SRC_URI[sha256sum] = "e7b6b4b76272a051c943c3c709cd760142af16fbc9218e0ed3c22b28ea38d0a8"
8
9inherit pypi setuptools
10
11RDEPENDS_${PN} += "\
12 ${PYTHON_PN}-doctest \
13 ${PYTHON_PN}-pyparsing \
14 ${PYTHON_PN}-pyperclip \
15 ${PYTHON_PN}-shell \
16 ${PYTHON_PN}-six \
17 ${PYTHON_PN}-stringold \
18 ${PYTHON_PN}-subprocess \
19 ${PYTHON_PN}-threading \
20 ${PYTHON_PN}-textutils \
21 "