summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pbr_5.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pbr_5.4.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pbr_5.4.0.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pbr_5.4.0.bb b/meta-python/recipes-devtools/python/python-pbr_5.4.0.bb
new file mode 100644
index 0000000000..50eb239b05
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pbr_5.4.0.bb
@@ -0,0 +1,13 @@
1inherit setuptools
2# The inc file is in oe-core
3require recipes-devtools/python/python-pbr.inc
4
5SRC_URI[md5sum] = "fcf120102d3e4859d41425638122058c"
6SRC_URI[sha256sum] = "36ebd78196e8c9588c972f5571230a059ff83783fabbbbedecc07be263ccd7e6"
7
8do_install_append() {
9 if [ -f ${D}${bindir}/pbr ]; then
10 mv ${D}${bindir}/pbr ${D}${bindir}/pbr-2
11 fi
12}
13