summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pip_9.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pip_9.0.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pip_9.0.2.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pip_9.0.2.bb b/meta-python/recipes-devtools/python/python-pip_9.0.2.bb
new file mode 100644
index 0000000000..fa709a1719
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pip_9.0.2.bb
@@ -0,0 +1,14 @@
1SUMMARY = "PIP is a tool for installing and managing Python packages"
2HOMEPAGE = "https://pip.pypa.io/"
3LICENSE = "MIT & LGPL-2.1"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=25fba45109565f87de20bae85bc39452"
5
6SRC_URI[md5sum] = "2fddd680422326b9d1fbf56112cf341d"
7SRC_URI[sha256sum] = "88110a224e9d30e5d76592a0b2130ef10e7e67a6426e8617bb918fffbfe91fe5"
8
9inherit pypi setuptools
10
11# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
12RDEPENDS_${PN}_class-target = "python-modules python-distribute"
13
14BBCLASSEXTEND = "native nativesdk"