summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-aiohttp_3.11.14.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-aiohttp_3.11.14.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-aiohttp_3.11.14.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-aiohttp_3.11.14.bb b/meta-python/recipes-devtools/python/python3-aiohttp_3.11.14.bb
new file mode 100644
index 0000000000..8a3ec3cc33
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-aiohttp_3.11.14.bb
@@ -0,0 +1,21 @@
1SUMMARY = "Async http client/server framework"
2DESCRIPTION = "Asynchronous HTTP client/server framework for asyncio and Python"
3HOMEPAGE = "https://github.com/aio-libs/aiohttp"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=748073912af33aa59430d3702aa32d41"
6
7SRC_URI[sha256sum] = "d6edc538c7480fa0a3b2bdd705f8010062d74700198da55d16498e1b49549b9c"
8
9inherit python_setuptools_build_meta pypi
10
11RDEPENDS:${PN} = "\
12 python3-aiohappyeyeballs \
13 python3-aiosignal \
14 python3-async-timeout \
15 python3-attrs \
16 python3-frozenlist \
17 python3-misc \
18 python3-multidict \
19 python3-yarl \
20 python3-aiodns \
21"