summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-cryptography-vectors_3.1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-cryptography-vectors_3.1.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-cryptography-vectors_3.1.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-cryptography-vectors_3.1.1.bb b/meta-python/recipes-devtools/python/python3-cryptography-vectors_3.1.1.bb
new file mode 100644
index 0000000000..9486fe2350
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-cryptography-vectors_3.1.1.bb
@@ -0,0 +1,20 @@
1SUMMARY = "Test vectors for the cryptography package."
2HOMEPAGE = "https://cryptography.io/"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0 | BSD"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=8c3617db4fb6fae01f1d253ab91511e4"
6
7SRC_URI[md5sum] = "fbc43f8b155b52f9ed163d3555ea5e83"
8SRC_URI[sha256sum] = "5529c516194122fec7db1682812e2314ddff4221fdf993169118f9c0d291e2f6"
9
10PYPI_PACKAGE = "cryptography_vectors"
11
12inherit pypi setuptools3
13
14DEPENDS += " \
15 ${PYTHON_PN}-cryptography \
16"
17
18BBCLASSEXTEND = "native nativesdk"
19
20UPSTREAM_CHECK_REGEX = ""