summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-flask-migrate_2.5.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-flask-migrate_2.5.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-migrate_2.5.3.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flask-migrate_2.5.3.bb b/meta-python/recipes-devtools/python/python3-flask-migrate_2.5.3.bb
new file mode 100644
index 0000000000..54fa1dd972
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-flask-migrate_2.5.3.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "SQLAlchemy database migrations for Flask applications using Alembic"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=3b69377f79f3f48c661701236d5a6a85"
4
5SRC_URI[md5sum] = "707d4a5fd4e11d3113a1228aa7793176"
6SRC_URI[sha256sum] = "a69d508c2e09d289f6e55a417b3b8c7bfe70e640f53d2d9deb0d056a384f37ee"
7
8PYPI_PACKAGE = "Flask-Migrate"
9
10inherit pypi setuptools3
11
12RDEPENDS_${PN} += "\
13 ${PYTHON_PN}-flask-sqlalchemy \
14 ${PYTHON_PN}-alembic \
15 ${PYTHON_PN}-flask \
16 "