summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-flask-wtf_0.14.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-flask-wtf_0.14.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-wtf_0.14.3.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flask-wtf_0.14.3.bb b/meta-python/recipes-devtools/python/python3-flask-wtf_0.14.3.bb
new file mode 100644
index 0000000000..213a0b58b0
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-flask-wtf_0.14.3.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "Simple integration of Flask and WTForms."
2LICENSE = "BSD-3-Clause"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=3ca6bb31670492f791e6a9f2fb9f8a80"
4
5SRC_URI[md5sum] = "1b60b7dd1245b0d0173c21123717af61"
6SRC_URI[sha256sum] = "d417e3a0008b5ba583da1763e4db0f55a1269d9dd91dcc3eb3c026d3c5dbd720"
7
8PYPI_PACKAGE = "Flask-WTF"
9
10inherit pypi setuptools3
11
12RDEPENDS_${PN} = "\
13 ${PYTHON_PN}-flask \
14 ${PYTHON_PN}-itsdangerous \
15 ${PYTHON_PN}-json \
16 ${PYTHON_PN}-wtforms \
17"