summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-flask-wtf_1.2.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-flask-wtf_1.2.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-wtf_1.2.2.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flask-wtf_1.2.2.bb b/meta-python/recipes-devtools/python/python3-flask-wtf_1.2.2.bb
new file mode 100644
index 0000000000..ecdcd23d49
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-flask-wtf_1.2.2.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "Simple integration of Flask and WTForms."
2LICENSE = "BSD-3-Clause"
3LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=d98d089889e14b227732d45dac3aacc4"
4
5SRC_URI[sha256sum] = "79d2ee1e436cf570bccb7d916533fa18757a2f18c290accffab1b9a0b684666b"
6
7PYPI_PACKAGE = "flask_wtf"
8UPSTREAM_CHECK_URI = "https://pypi.python.org/pypi/Flask-WTF"
9UPSTREAM_CHECK_REGEX = "/Flask-WTF/(?P<pver>(\d+[\.\-_]*)+)"
10
11inherit pypi python_hatchling
12
13RDEPENDS:${PN} = "\
14 python3-flask \
15 python3-itsdangerous \
16 python3-json \
17 python3-wtforms \
18"