summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-grpcio-reflection_1.70.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-grpcio-reflection_1.70.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-grpcio-reflection_1.70.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-grpcio-reflection_1.70.0.bb b/meta-python/recipes-devtools/python/python3-grpcio-reflection_1.70.0.bb
new file mode 100644
index 0000000000..08d94a0084
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-grpcio-reflection_1.70.0.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "Google gRPC reflection"
2HOMEPAGE = "http://www.grpc.io/"
3SECTION = "devel/python"
4
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=7145f7cdd263359b62d342a02f005515"
7
8inherit pypi setuptools3
9
10DEPENDS += "python3-grpcio"
11PYPI_PACKAGE = "grpcio_reflection"
12UPSTREAM_CHECK_PYPI_PACKAGE = "${PYPI_PACKAGE}"
13
14SRC_URI[sha256sum] = "af46ce13e57fd7602deaef5b1d1903f6644f8982cc00f62fa9fa5b928acf6a49"
15
16RDEPENDS:${PN} = "python3-grpcio"
17
18BBCLASSEXTEND = "native nativesdk"