diff options
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-h5py')
2 files changed, 6 insertions, 6 deletions
diff --git a/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch b/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch index 4881b023c8..9b79cc5395 100644 --- a/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch +++ b/meta-python/recipes-devtools/python/python3-h5py/0001-setup.py-Fix-numpy-version.patch | |||
@@ -1,4 +1,4 @@ | |||
1 | From e6c0d487fb5e6063305b8b3187896fbfe5720ed2 Mon Sep 17 00:00:00 2001 | 1 | From b1d4d171fd13624f3d8bb917f716b62494066501 Mon Sep 17 00:00:00 2001 |
2 | From: Leon Anavi <leon.anavi@konsulko.com> | 2 | From: Leon Anavi <leon.anavi@konsulko.com> |
3 | Date: Mon, 22 Feb 2021 18:42:43 +0200 | 3 | Date: Mon, 22 Feb 2021 18:42:43 +0200 |
4 | Subject: [PATCH] setup.py: Fix numpy version | 4 | Subject: [PATCH] setup.py: Fix numpy version |
@@ -14,12 +14,12 @@ Signed-off-by: Leon Anavi <leon.anavi@konsulko.com> | |||
14 | 1 file changed, 1 insertion(+), 1 deletion(-) | 14 | 1 file changed, 1 insertion(+), 1 deletion(-) |
15 | 15 | ||
16 | diff --git a/setup.py b/setup.py | 16 | diff --git a/setup.py b/setup.py |
17 | index 7dbe583..6602c97 100755 | 17 | index 4b2890c..42ba21b 100755 |
18 | --- a/setup.py | 18 | --- a/setup.py |
19 | +++ b/setup.py | 19 | +++ b/setup.py |
20 | @@ -49,7 +49,7 @@ SETUP_REQUIRES = [ | 20 | @@ -49,7 +49,7 @@ SETUP_REQUIRES = [ |
21 | f"Cython >=0.29; python_version<'3.8'", | 21 | "Cython >=0.29.14; python_version=='3.8'", |
22 | f"Cython >=0.29.14; python_version>='3.8'", | 22 | "Cython >=0.29.15; python_version>='3.9'", |
23 | ] + [ | 23 | ] + [ |
24 | - f"numpy =={np_min}; python_version{py_condition}" | 24 | - f"numpy =={np_min}; python_version{py_condition}" |
25 | + f"numpy >={np_min}; python_version{py_condition}" | 25 | + f"numpy >={np_min}; python_version{py_condition}" |
diff --git a/meta-python/recipes-devtools/python/python3-h5py/0001-setup_build.py-avoid-absolute-path.patch b/meta-python/recipes-devtools/python/python3-h5py/0001-setup_build.py-avoid-absolute-path.patch index d0c2ece19b..0b8555734a 100644 --- a/meta-python/recipes-devtools/python/python3-h5py/0001-setup_build.py-avoid-absolute-path.patch +++ b/meta-python/recipes-devtools/python/python3-h5py/0001-setup_build.py-avoid-absolute-path.patch | |||
@@ -1,4 +1,4 @@ | |||
1 | From 1a46082d0889a784037952c4da0cde3822849032 Mon Sep 17 00:00:00 2001 | 1 | From 6f8cee826ef9309c174aa97cb6af2ba532ed9dba Mon Sep 17 00:00:00 2001 |
2 | From: Mingli Yu <mingli.yu@windriver.com> | 2 | From: Mingli Yu <mingli.yu@windriver.com> |
3 | Date: Thu, 28 Jan 2021 18:44:10 -0800 | 3 | Date: Thu, 28 Jan 2021 18:44:10 -0800 |
4 | Subject: [PATCH] setup_build.py: avoid absolute path | 4 | Subject: [PATCH] setup_build.py: avoid absolute path |
@@ -15,7 +15,7 @@ Signed-off-by: Leon Anavi <leon.anavi@konsulko.com> | |||
15 | 1 file changed, 1 insertion(+), 1 deletion(-) | 15 | 1 file changed, 1 insertion(+), 1 deletion(-) |
16 | 16 | ||
17 | diff --git a/setup_build.py b/setup_build.py | 17 | diff --git a/setup_build.py b/setup_build.py |
18 | index 3c7c7ad..d824bdd 100644 | 18 | index 78c6677..64db7f7 100644 |
19 | --- a/setup_build.py | 19 | --- a/setup_build.py |
20 | +++ b/setup_build.py | 20 | +++ b/setup_build.py |
21 | @@ -21,7 +21,7 @@ from setup_configure import BuildConfig | 21 | @@ -21,7 +21,7 @@ from setup_configure import BuildConfig |