summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-html5lib_1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-html5lib_1.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-html5lib_1.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-html5lib_1.1.bb b/meta-python/recipes-devtools/python/python3-html5lib_1.1.bb
new file mode 100644
index 0000000000..59f3cc9455
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-html5lib_1.1.bb
@@ -0,0 +1,17 @@
1SUMMARY = "HTML parser based on the WHATWG HTML specifcation"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=1ba5ada9e6fead1fdc32f43c9f10ba7c"
4
5SRC_URI[md5sum] = "6748742e2ec4cb99287a6bc82bcfe2b0"
6SRC_URI[sha256sum] = "b2e5b40261e20f354d198eae92afc10d750afb487ed5e50f9c4eaf07c184146f"
7
8inherit pypi setuptools3
9
10RDEPENDS_${PN} += "\
11 ${PYTHON_PN}-lxml \
12 ${PYTHON_PN}-six \
13 ${PYTHON_PN}-webencodings \
14 ${PYTHON_PN}-xml \
15"
16
17BBCLASSEXTEND = "native nativesdk"