summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-lru-dict_1.2.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-lru-dict_1.2.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-lru-dict_1.2.0.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-lru-dict_1.2.0.bb b/meta-python/recipes-devtools/python/python3-lru-dict_1.2.0.bb
new file mode 100644
index 0000000000..7a3a172746
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-lru-dict_1.2.0.bb
@@ -0,0 +1,11 @@
1SUMMARY = "A fixed size dict like container which evicts Least Recently Used (LRU) items once size limit is exceeded."
2HOMEPAGE = "https://github.com/amitdev/lru-dict"
3SECTION = "devel/python"
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=9d10a486ee04034fdef5162fd791f153"
6
7SRC_URI[sha256sum] = "13c56782f19d68ddf4d8db0170041192859616514c706b126d0df2ec72a11bd7"
8
9inherit pypi setuptools3
10
11SRC_URI += "${PYPI_SRC_URI}"