summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-more-itertools_8.5.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-more-itertools_8.5.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-more-itertools_8.5.0.bb24
1 files changed, 0 insertions, 24 deletions
diff --git a/meta-python/recipes-devtools/python/python3-more-itertools_8.5.0.bb b/meta-python/recipes-devtools/python/python3-more-itertools_8.5.0.bb
deleted file mode 100644
index e924b0f731..0000000000
--- a/meta-python/recipes-devtools/python/python3-more-itertools_8.5.0.bb
+++ /dev/null
@@ -1,24 +0,0 @@
1DESCRIPTION = "More routines for operating on iterables, beyond itertools"
2HOMEPAGE = "https://github.com/erikrose/more-itertools"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=3396ea30f9d21389d7857719816f83b5"
5
6SRC_URI[md5sum] = "2588b5a7042576b99574779582be9292"
7SRC_URI[sha256sum] = "6f83822ae94818eae2612063a5101a7311e68ae8002005b5e05f03fd74a86a20"
8
9inherit pypi setuptools3 ptest
10
11BBCLASSEXTEND = "native nativesdk"
12
13SRC_URI += " \
14 file://run-ptest \
15"
16
17RDEPENDS_${PN}-ptest += " \
18 ${PYTHON_PN}-pytest \
19"
20
21do_install_ptest() {
22 install -d ${D}${PTEST_PATH}/tests
23 cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/
24}