summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-msm_0.8.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-msm_0.8.8.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-msm_0.8.8.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-msm_0.8.8.bb b/meta-python/recipes-devtools/python/python3-msm_0.8.8.bb
new file mode 100644
index 0000000000..f5e3f59cd5
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-msm_0.8.8.bb
@@ -0,0 +1,20 @@
1SUMMARY = "Mycroft Skill Manager, in python!"
2HOMEPAGE = "https://github.com/MycroftAI/mycroft-skills-manager"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e23fadd6ceef8c618fc1c65191d846fa"
5
6SRC_URI[md5sum] = "cf1fc0d1d86af68003cae53c71ec6288"
7SRC_URI[sha256sum] = "a502aee54917cd394217b31c977a1ba3d9541a0120e0a045c49fd77b328e4a29"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-pako \
13 python3-monotonic \
14 python3-appdirs \
15"
16
17do_install_append() {
18 # Stop this from being installed
19 rm -rf ${D}/usr/share
20}