summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pandas_1.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pandas_1.1.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pandas_1.1.0.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pandas_1.1.0.bb b/meta-python/recipes-devtools/python/python3-pandas_1.1.0.bb
new file mode 100644
index 0000000000..f100677caa
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pandas_1.1.0.bb
@@ -0,0 +1,23 @@
1SUMMARY = "pandas library for high-performance data analysis tools"
2DESCRIPTION = "pandas is an open source, BSD-licensed library providing \
3high-performance, easy-to-use data structures and data analysis tools for \
4the Python programming language."
5HOMEPAGE = "http://pandas.pydata.org/"
6LICENSE = "BSD-3-Clause"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=c2a8f987b2ce77c368c6b3e1b5b10774"
8
9SRC_URI[md5sum] = "512da48424b85bf198002bdbdf38af5a"
10SRC_URI[sha256sum] = "b39508562ad0bb3f384b0db24da7d68a2608b9ddc85b1d931ccaaa92d5e45273"
11
12inherit pypi setuptools3
13
14DEPENDS += " \
15 ${PYTHON_PN}-numpy-native ${PYTHON_PN}-cython-native \
16"
17
18RDEPENDS_${PN} += " \
19 ${PYTHON_PN}-json \
20 ${PYTHON_PN}-numpy \
21 ${PYTHON_PN}-dateutil \
22 ${PYTHON_PN}-pytz \
23"