summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pyfanotify_0.1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pyfanotify_0.1.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pyfanotify_0.1.3.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pyfanotify_0.1.3.bb b/meta-python/recipes-devtools/python/python3-pyfanotify_0.1.3.bb
new file mode 100644
index 0000000000..a7c8f958ec
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pyfanotify_0.1.3.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Python wrapper for Linux fanotify."
2HOMEPAGE = "https://github.com/baskiton/pyfanotify"
3AUTHOR = "Alexander Baskikh"
4SECTION = "devel/python"
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=636a36c9df04efcfacf839b8866d9a37"
7
8SRC_URI += "file://0001-ext-define-FNM_EXTMATCH-if-not-already-defined.patch"
9SRC_URI[sha256sum] = "0efa73922fd705b4e8f8f0b51cb88198ceef66cc309e1de21674ef44c879029d"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += " \
14 python3-crypt \
15 python3-datetime \
16 python3-logging \
17 python3-multiprocessing \
18"