summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.14.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pytest-asyncio_0.14.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pytest-asyncio_0.14.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.14.0.bb b/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.14.0.bb
new file mode 100644
index 0000000000..1e94c25f7e
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.14.0.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "pytest-asyncio is an Apache2 licensed library, written in Python, for testing asyncio code with pytest"
2
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
5
6SRC_URI[md5sum] = "b63593bc08f445f6e3f14c34128a68ed"
7SRC_URI[sha256sum] = "9882c0c6b24429449f5f969a5158b528f39bde47dc32e85b9f0403965017e700"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += " \
12 ${PYTHON_PN}-pytest \
13"
14
15BBCLASSEXTEND = "native nativesdk"