summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-redis_4.4.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-redis_4.4.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-redis_4.4.2.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-redis_4.4.2.bb b/meta-python/recipes-devtools/python/python3-redis_4.4.2.bb
new file mode 100644
index 0000000000..37c64b11ff
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-redis_4.4.2.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1db1f331d351900707368237cc4880cf"
6
7SRC_URI[sha256sum] = "a010f6cb7378065040a02839c3f75c7e0fb37a87116fb4a95be82a95552776c7"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-datetime \
13 ${PYTHON_PN}-cryptography \
14 ${PYTHON_PN}-packaging \
15 ${PYTHON_PN}-asyncio \
16"