summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-redis_4.5.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-redis_4.5.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-redis_4.5.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-redis_4.5.1.bb b/meta-python/recipes-devtools/python/python3-redis_4.5.1.bb
new file mode 100644
index 0000000000..9b2698589c
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-redis_4.5.1.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1db1f331d351900707368237cc4880cf"
6
7SRC_URI[sha256sum] = "1eec3741cda408d3a5f84b78d089c8b8d895f21b3b050988351e925faf202864"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-datetime \
13 ${PYTHON_PN}-cryptography \
14 ${PYTHON_PN}-packaging \
15 ${PYTHON_PN}-asyncio \
16"