summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-redis_5.0.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-redis_5.0.4.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-redis_5.0.4.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-redis_5.0.4.bb b/meta-python/recipes-devtools/python/python3-redis_5.0.4.bb
new file mode 100644
index 0000000000..506e3bc1a6
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-redis_5.0.4.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=609ded3add9111c4c6e102f1d421d3f8"
6
7SRC_URI[sha256sum] = "ec31f2ed9675cc54c21ba854cfe0462e6faf1d83c8ce5944709db8a4700b9c61"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12 python3-asyncio \
13 python3-compression \
14 python3-cryptography \
15 python3-datetime \
16 python3-json \
17 python3-packaging \
18"