summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-xmlschema_1.4.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-xmlschema_1.4.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-xmlschema_1.4.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-xmlschema_1.4.1.bb b/meta-python/recipes-devtools/python/python3-xmlschema_1.4.1.bb
new file mode 100644
index 0000000000..c609931056
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-xmlschema_1.4.1.bb
@@ -0,0 +1,20 @@
1SUMMARY = "The xmlschema library is an implementation of XML Schema for Python (supports Python 3.6+)."
2HOMEPAGE = "https://github.com/sissaschool/xmlschema"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=47489cb18c469474afeb259ed1d4832f"
5
6SRC_URI[md5sum] = "f4c46f8c4415a0ca31dc2f623b668664"
7SRC_URI[sha256sum] = "ade693114ff2e4a9ed5a2371ce29ae888f689bc58e326e5796f8a7dc8954dd4a"
8
9PYPI_PACKAGE = "xmlschema"
10inherit pypi setuptools3
11
12DEPENDS += "\
13 ${PYTHON_PN}-elementpath \
14"
15
16RDEPENDS_${PN} += "\
17 ${PYTHON_PN}-elementpath \
18"
19
20BBCLASSEXTEND = "native nativesdk"