diff options
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r-- | meta-python/recipes-devtools/python/python-six.inc | 18 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python-six_1.10.0.bb | 2 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python3-six_1.10.0.bb | 2 |
3 files changed, 0 insertions, 22 deletions
diff --git a/meta-python/recipes-devtools/python/python-six.inc b/meta-python/recipes-devtools/python/python-six.inc deleted file mode 100644 index e33c01ded3..0000000000 --- a/meta-python/recipes-devtools/python/python-six.inc +++ /dev/null | |||
@@ -1,18 +0,0 @@ | |||
1 | SUMMARY = "Python 2 and 3 compatibility library" | ||
2 | LICENSE = "MIT" | ||
3 | LIC_FILES_CHKSUM = "file://LICENSE;md5=6f00d4a50713fa859858dd9abaa35b21" | ||
4 | |||
5 | SRC_URI[md5sum] = "34eed507548117b2ab523ab14b2f8b55" | ||
6 | SRC_URI[sha256sum] = "105f8d68616f8248e24bf0e9372ef04d3cc10104f1980f54d57b2ce73a5ad56a" | ||
7 | |||
8 | do_compile_append() { | ||
9 | ${PYTHON} setup.py -q bdist_egg --dist-dir ./ | ||
10 | } | ||
11 | do_install_append() { | ||
12 | install -m 0644 ${S}/*.egg ${D}/${PYTHON_SITEPACKAGES_DIR}/ | ||
13 | } | ||
14 | |||
15 | RDEPENDS_${PN} += "${PYTHON_PN}-io" | ||
16 | |||
17 | BBCLASSEXTEND = "native nativesdk" | ||
18 | |||
diff --git a/meta-python/recipes-devtools/python/python-six_1.10.0.bb b/meta-python/recipes-devtools/python/python-six_1.10.0.bb deleted file mode 100644 index 9075745d74..0000000000 --- a/meta-python/recipes-devtools/python/python-six_1.10.0.bb +++ /dev/null | |||
@@ -1,2 +0,0 @@ | |||
1 | inherit pypi setuptools | ||
2 | require python-six.inc | ||
diff --git a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb deleted file mode 100644 index 7f7615723e..0000000000 --- a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb +++ /dev/null | |||
@@ -1,2 +0,0 @@ | |||
1 | inherit pypi setuptools3 | ||
2 | require python-six.inc | ||