summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-msm_0.8.3.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-msm_0.8.3.bb b/meta-python/recipes-devtools/python/python3-msm_0.8.3.bb
new file mode 100644
index 0000000000..24e1ccb3b8
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-msm_0.8.3.bb
@@ -0,0 +1,20 @@
1SUMMARY = "Mycroft Skill Manager, in python!"
2HOMEPAGE = "https://github.com/MycroftAI/mycroft-skills-manager"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e23fadd6ceef8c618fc1c65191d846fa"
5
6SRC_URI[md5sum] = "d5f580c58389b337f5577cb92f36e788"
7SRC_URI[sha256sum] = "c201785997f3b766ec376a89bbb3367889ac542183ca26733ffe002bb94917b4"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-pako \
13 python3-monotonic \
14 python3-appdirs \
15"
16
17do_install_append() {
18 # Stop this from being installed
19 rm -rf ${D}/usr/share
20}