summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-cors_4.0.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flask-cors_4.0.0.bb b/meta-python/recipes-devtools/python/python3-flask-cors_4.0.0.bb
new file mode 100644
index 0000000000..1d0d86b4e7
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-flask-cors_4.0.0.bb
@@ -0,0 +1,16 @@
1HOMEPAGE = "https://pypi.python.org/pypi/Flask-Cors/"
2SUMMARY = "A Flask extension adding a decorator for CORS support"
3DESCRIPTION = "\
4 A Flask extension for handling Cross Origin Resource Sharing (CORS), making cross-origin AJAX possible \
5 "
6SECTION = "devel/python"
7LICENSE = "MIT"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=118fecaa576ab51c1520f95e98db61ce"
9
10PYPI_PACKAGE = "Flask-Cors"
11
12SRC_URI[sha256sum] = "f268522fcb2f73e2ecdde1ef45e2fd5c71cc48fe03cffb4b441c6d1b40684eb0"
13
14inherit pypi setuptools3
15
16RDEPENDS:${PN} += "python3-flask"