summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-inotify_0.2.10.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-inotify_0.2.10.bb b/meta-python/recipes-devtools/python/python3-inotify_0.2.10.bb
new file mode 100644
index 0000000000..524c3a0d29
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-inotify_0.2.10.bb
@@ -0,0 +1,14 @@
1SUMMARY = "An adapter to Linux kernel support for inotify directory-watching."
2AUTHOR = "Dustin Oprea"
3HOMEPAGE = "https://pypi.org/project/inotify/"
4LICENSE = "GPL-2.0-only"
5LIC_FILES_CHKSUM = "file://setup.py;md5=79b7ec72aa0d446a552d3cceb5799e41;beginline=28;endline=28"
6
7SRC_URI[sha256sum] = "974a623a338482b62e16d4eb705fb863ed33ec178680fc3e96ccdf0df6c02a07"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12 python3-ctypes \
13 python3-logging \
14"