summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-decouple_3.6.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-decouple_3.6.bb b/meta-python/recipes-devtools/python/python3-decouple_3.6.bb
new file mode 100644
index 0000000000..772ee7faf9
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-decouple_3.6.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Strict separation of settings from code."
2HOMEPAGE = "https://github.com/henriquebastos/python-decouple/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=a46375b26bb7d7603565d829a2a51782"
6
7SRC_URI[sha256sum] = "2838cdf77a5cf127d7e8b339ce14c25bceb3af3e674e039d4901ba16359968c7"
8
9PYPI_PACKAGE = "python-decouple"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += " \
14 python3-shell \
15 python3-stringold \
16"