summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb8
1 files changed, 0 insertions, 8 deletions
diff --git a/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb b/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb
index cd6fa8dff6..e6cc4accea 100644
--- a/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb
+++ b/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb
@@ -9,14 +9,6 @@ SRC_URI[sha256sum] = "dae60c17a479781f44a4010701833f1829140b1eeccd258762a74974aa
9 9
10inherit pypi setuptools 10inherit pypi setuptools
11 11
12do_compile_append() {
13 ${PYTHON} setup.py -q bdist_egg --dist-dir ./
14}
15
16do_install_append() {
17 install -m 0644 ${S}/vcversioner*.egg ${D}/${PYTHON_SITEPACKAGES_DIR}/
18}
19
20RDEPENDS_${PN} += "\ 12RDEPENDS_${PN} += "\
21 ${PYTHON_PN}-subprocess \ 13 ${PYTHON_PN}-subprocess \
22 " 14 "