summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb b/meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb
new file mode 100644
index 0000000000..2a3b97d832
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb
@@ -0,0 +1,18 @@
1SUMMARY = "the blessed package to manage your versions by scm tags"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=838c366f69b72c5df05c96dff79b35f2"
4
5inherit pypi setuptools
6
7SRCNAME = "setuptools_scm"
8
9SRC_URI = "https://pypi.python.org/packages/84/aa/c693b5d41da513fed3f0ee27f1bf02a303caa75bbdfa5c8cc233a1d778c4/${SRCNAME}-${PV}.tar.gz"
10
11SRC_URI[md5sum] = "4d19b2bc9580016d991f665ac20e2e8f"
12SRC_URI[sha256sum] = "8c45f738a23410c5276b0ed9294af607f491e4260589f1eb90df8312e23819bf"
13
14S = "${WORKDIR}/${SRCNAME}-${PV}"
15
16RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
17
18