summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.77.bb (renamed from meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb)2
-rw-r--r--meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb (renamed from meta-python/recipes-connectivity/python-thrift/python-thrift_0.13.0.bb)2
-rw-r--r--meta-python/recipes-connectivity/python-txws/python3-txws_0.9.1.bb (renamed from meta-python/recipes-connectivity/python-txws/python-txws_0.9.1.bb)2
-rw-r--r--meta-python/recipes-devtools/python-jsonref/python3-jsonref_0.2.bb (renamed from meta-python/recipes-devtools/python-jsonref/python-jsonref_0.2.bb)0
-rw-r--r--meta-python/recipes-extended/python-cson/python3-cson_git.bb (renamed from meta-python/recipes-extended/python-cson/python-cson_git.bb)2
-rw-r--r--meta-python/recipes-extended/python-pyephem/python3-pyephem_3.7.7.0.bb (renamed from meta-python/recipes-extended/python-pyephem/python-pyephem_3.7.7.0.bb)2
6 files changed, 5 insertions, 5 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb b/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.77.bb
index 738cf86774..f9dd9300b0 100644
--- a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.77.bb
+++ b/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.77.bb
@@ -7,7 +7,7 @@ SRC_URI[sha256sum] = "2bfe12a22f396474b0e57c898c7e2c561a8f850bf2055d8cf0f7119f0c
7 7
8PYPI_PACKAGE = "Pyro4" 8PYPI_PACKAGE = "Pyro4"
9 9
10inherit pypi setuptools 10inherit pypi setuptools3
11 11
12RDEPENDS_${PN} += " \ 12RDEPENDS_${PN} += " \
13 ${PYTHON_PN}-logging \ 13 ${PYTHON_PN}-logging \
diff --git a/meta-python/recipes-connectivity/python-thrift/python-thrift_0.13.0.bb b/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
index 2d51619d49..80f1a50178 100644
--- a/meta-python/recipes-connectivity/python-thrift/python-thrift_0.13.0.bb
+++ b/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
@@ -5,7 +5,7 @@ LIC_FILES_CHKSUM = "file://PKG-INFO;md5=e95cd2f17c70d3180a2b361332319fe0"
5SRC_URI[md5sum] = "c3bc8d9a910d2c9ce26f2ad1f7c96762" 5SRC_URI[md5sum] = "c3bc8d9a910d2c9ce26f2ad1f7c96762"
6SRC_URI[sha256sum] = "9af1c86bf73433afc6010ed376a6c6aca2b54099cc0d61895f640870a9ae7d89" 6SRC_URI[sha256sum] = "9af1c86bf73433afc6010ed376a6c6aca2b54099cc0d61895f640870a9ae7d89"
7 7
8inherit pypi setuptools 8inherit pypi setuptools3
9 9
10# Use different filename to prevent conflicts with thrift itself 10# Use different filename to prevent conflicts with thrift itself
11PYPI_SRC_URI_append = ";downloadfilename=${BP}.${PYPI_PACKAGE_EXT}" 11PYPI_SRC_URI_append = ";downloadfilename=${BP}.${PYPI_PACKAGE_EXT}"
diff --git a/meta-python/recipes-connectivity/python-txws/python-txws_0.9.1.bb b/meta-python/recipes-connectivity/python-txws/python3-txws_0.9.1.bb
index f3631cda34..6d1327ac42 100644
--- a/meta-python/recipes-connectivity/python-txws/python-txws_0.9.1.bb
+++ b/meta-python/recipes-connectivity/python-txws/python3-txws_0.9.1.bb
@@ -11,5 +11,5 @@ SRCREV= "88cf6d9b9b685ffa1720644bd53c742afb10a414"
11 11
12S = "${WORKDIR}/git" 12S = "${WORKDIR}/git"
13 13
14inherit setuptools 14inherit setuptools3
15 15
diff --git a/meta-python/recipes-devtools/python-jsonref/python-jsonref_0.2.bb b/meta-python/recipes-devtools/python-jsonref/python3-jsonref_0.2.bb
index d97893f5ab..d97893f5ab 100644
--- a/meta-python/recipes-devtools/python-jsonref/python-jsonref_0.2.bb
+++ b/meta-python/recipes-devtools/python-jsonref/python3-jsonref_0.2.bb
diff --git a/meta-python/recipes-extended/python-cson/python-cson_git.bb b/meta-python/recipes-extended/python-cson/python3-cson_git.bb
index efb338cf28..5c74c7a307 100644
--- a/meta-python/recipes-extended/python-cson/python-cson_git.bb
+++ b/meta-python/recipes-extended/python-cson/python3-cson_git.bb
@@ -15,7 +15,7 @@ S = "${WORKDIR}/git"
15RDEPENDS_${PN}_class-native = "" 15RDEPENDS_${PN}_class-native = ""
16DEPENDS_append_class-native = " python-native " 16DEPENDS_append_class-native = " python-native "
17 17
18inherit setuptools 18inherit setuptools3
19 19
20BBCLASSEXTEND = "native" 20BBCLASSEXTEND = "native"
21 21
diff --git a/meta-python/recipes-extended/python-pyephem/python-pyephem_3.7.7.0.bb b/meta-python/recipes-extended/python-pyephem/python3-pyephem_3.7.7.0.bb
index 422f0dbc43..38b3c0a4f8 100644
--- a/meta-python/recipes-extended/python-pyephem/python-pyephem_3.7.7.0.bb
+++ b/meta-python/recipes-extended/python-pyephem/python3-pyephem_3.7.7.0.bb
@@ -9,7 +9,7 @@ SRC_URI[sha256sum] = "607148429f85412915e32265779c0cf6d09f73aa97cf1ff0d101ac22c6
9 9
10PYPI_PACKAGE = "ephem" 10PYPI_PACKAGE = "ephem"
11 11
12inherit pypi setuptools 12inherit pypi setuptools3
13 13
14RDEPENDS_${PN} += "\ 14RDEPENDS_${PN} += "\
15 ${PYTHON_PN}-datetime \ 15 ${PYTHON_PN}-datetime \